Results 1 to 4 of 4

Thread: Single user aliasing?

  1. #1
    Storm16 is offline Senior Member
    Join Date
    Sep 2006
    Location
    Virginia, USA
    Posts
    67
    Rep Power
    8

    Default Single user aliasing?

    I searched the forums, the wiki and bugzilla, but I'm not sure I have the answer I'm looking for.

    I have a user who's mail from another domain is forwarded to my Zimbra server. That user would like to set it up so that he can send mails from the forwarded account name.

    Example:

    His account is set up as user@mydomain.com. He is also receiving mail from user@foo.org. I noted the entire domain aliasing instructions on the wiki, but this is for a single user. I also saw in bugzilla that the pull-down menu of address-to-send-as is a feature likely coming out in 4.5.

    My question is whether there is a workaround that I can implement now to make this happen?

    Thanks,
    --Storm

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    If you want to permanently change the FROM address there's an answer in the forum, if you want to do this occasionally then you'll have to wait for 4.5
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Storm16 is offline Senior Member
    Join Date
    Sep 2006
    Location
    Virginia, USA
    Posts
    67
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix
    If you want to permanently change the FROM address there's an answer in the forum, if you want to do this occasionally then you'll have to wait for 4.5
    I can set it permanently until the function appears in the next version. I'm searching the forums, but can you give me a hint where to find it?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    The next version isn't that far away but you need "from address".
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  3. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •