Results 1 to 4 of 4

Thread: not stopped working despite having expired certificates

  1. #1
    pigui is offline Intermediate Member
    Join Date
    Oct 2010
    Location
    Lima
    Posts
    22
    Rep Power
    4

    Default not stopped working despite having expired certificates

    This is not a problem, it's just a question, Why zimbra has not stopped working despite having expired certificates

    thanks in advance

  2. #2
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    10

    Default

    i think it only does the validation when starting up. so as long as you don't restart any of the processes it should keep working. but

  3. #3
    pigui is offline Intermediate Member
    Join Date
    Oct 2010
    Location
    Lima
    Posts
    22
    Rep Power
    4

    Default

    I don't think so, it's still working... from which version the certificates don't care??... or my ldap is not working properly with the certificatesˇ?

  4. #4
    dipeshmehta is offline Special Member
    Join Date
    Jun 2010
    Location
    Rajkot, India
    Posts
    159
    Rep Power
    4

    Default

    As far as I understand, zimbra server itself do not care about expired certificates, even on restarts. Its needed only when you try to upgrade ZCS. However, with expired certificates some client machines depending upon individual policy stops sync.

    I am not fully sure about the matter, please correct me if I am wrong. That way, I would also update my knowledge.

    Dipesh

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 14
    Last Post: 10-16-2013, 11:42 PM
  2. 7.1.1 not working
    By rosch in forum Administrators
    Replies: 4
    Last Post: 07-05-2011, 05:08 AM
  3. [SOLVED] Zimbra SSL Certificates Expired
    By madods in forum Administrators
    Replies: 4
    Last Post: 10-04-2010, 02:44 AM
  4. Replies: 6
    Last Post: 10-10-2007, 05:11 PM
  5. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •