Results 1 to 7 of 7

Thread: Upgrade from ver 6 to 7.1.3 ubuntu 8

  1. #1
    bill77se is offline Loyal Member
    Join Date
    Nov 2011
    Posts
    88
    Rep Power
    3

    Exclamation Upgrade from ver 6 to 7.1.3 ubuntu 8

    Hi,
    I'm running today Release 6.0.14_GA_2928.UBUNTU8 UBUNTU8 FOSS edition.
    I have got an Email :
    The following updates were found:

    1. non-critical. Version: 7.1.3_GA_3346, URL: http://files.zimbra.com/downloads/7....0928134533.tgz

    Zimbra Updater

    Try to upgrade by:

    root@:~/temp# wget http://files.zimbra.com/downloads/7....0928134533.tgz
    --10:14:29-- http://files.zimbra.com/downloads/7....0928134533.tgz
    => `zcs-7.1.3_GA_3346.UBUNTU8.20110928134533.tgz'
    Resolving files.zimbra.com... 72.21.203.145
    Connecting to files.zimbra.com|72.21.203.145|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 608,757,576 (581M) [binary/octet-stream]

    100%[====================================>] 608,757,576 1.72M/s ETA 00:00

    10:22:28 (1.21 MB/s) - `zcs-7.1.3_GA_3346.UBUNTU8.20110928134533.tgz' saved [608757576/608757576]
    ----------------
    then:
    root@:~/temp# tar xzvf zcs-7.1.3_GA_3346.UBUNTU8.20110928134533.tgz
    zcs-7.1.3_GA_3346.UBUNTU8.20110928134533/
    zcs-7.1.3_GA_3346.UBUNTU8.20110928134533/packages/
    zcs-7.1.3_GA_3346.UBUNTU8.20110928134533/packages/zimbra-apache_7.1.3_GA_3346.UBUNTU8_i386.deb
    zcs-7.1.3_GA_3346.UBUNTU8.20110928134533/packages/zimbra-core_7.1.3_GA_3346.UBUNTU8_i386.deb

    gzip: stdin: invalid compressed data--format violated
    tar: Unexpected EOF in archive
    tar: Unexpected EOF in archive
    tar: Error is not recoverable: exiting now
    root@:~/temp#

    So here I'm stuck what to do?

    Can any one help me?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by bill77se View Post
    So here I'm stuck what to do?
    For some reason you have a corrupt download but it works fine for me, try the download again (or check if you have any filtering software that may be interfering with the download).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    bill77se is offline Loyal Member
    Join Date
    Nov 2011
    Posts
    88
    Rep Power
    3

    Default

    Quote Originally Posted by phoenix View Post
    For some reason you have a corrupt download but it works fine for me, try the download again (or check if you have any filtering software that may be interfering with the download).
    I've done a new download everything went well as you give me the help but during the install i have got this error:

    Checking required space for zimbra-core
    df: `/tmp': No such file or directory
    df: no file systems processed
    ./util/utilfunc.sh: line 585: / 1024: syntax error: operand expected (error token is "/ 1024")

    Shutting down zimbra mail
    ./util/utilfunc.sh: line 1084: /tmp/install.log.18165: No such file or directory
    ./util/utilfunc.sh: line 1085: /tmp/install.log.18165: No such file or directory

    Backing up the ldap database...Failed to create tmpfile
    ./util/utilfunc.sh: line 1084: /tmp/install.log.18165: No such file or directory
    ./util/utilfunc.sh: line 1085: /tmp/install.log.18165: No such file or directory
    failed.

    What should I do now?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Are you actually running the install script as the Zimbra user?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    bill77se is offline Loyal Member
    Join Date
    Nov 2011
    Posts
    88
    Rep Power
    3

    Default

    No as ROOT should I run the scrips as a Zimbra user

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by bill77se View Post
    No as ROOT should I run the scrips as a Zimbra user
    No, as root is correct.

    Have you done any recent software updates to this server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    bill77se is offline Loyal Member
    Join Date
    Nov 2011
    Posts
    88
    Rep Power
    3

    Default

    The updates that is need to install zimbra and apache server with MySql and PHP nothing else.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 02:16 PM
  2. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  3. MySQL errors
    By mludwig in forum Administrators
    Replies: 1
    Last Post: 07-11-2011, 03:40 AM
  4. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  5. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •