Results 1 to 5 of 5

Thread: i have Problem whith send mail

  1. #1
    mkamal is offline Starter Member
    Join Date
    Nov 2011
    Posts
    3
    Rep Power
    3

    Default i have Problem whith send mail

    i need help please
    i have mx record forward it to internal ip
    i can receive and i can send only with relay external delivery
    i need send without external relay
    i try turn on & off Enable DNS lookups but nothing
    i install zimbra open source last version on fedora 11

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by mkamal View Post
    i need help please
    i have mx record forward it to internal ip
    i can receive and i can send only with relay external delivery
    i need send without external relay
    i try turn on & off Enable DNS lookups but nothing
    i install zimbra open source last version on fedora 11
    This has been covered many times in the forums and the Installation Guide, you'll need to set-up a Split DNS.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    mkamal is offline Starter Member
    Join Date
    Nov 2011
    Posts
    3
    Rep Power
    3

    Default Thank you

    i will try it Thank you very much

  4. #4
    mkamal is offline Starter Member
    Join Date
    Nov 2011
    Posts
    3
    Rep Power
    3

    Default i have Problem whith ldap

    i need help please

    i have fedora 13 64 (have public ip direct without NAT & without DMZ)
    and i install Zimbra Collaboration Suite Open Source Edition 7.1.3


    i have mx record and can't install and show this massage


    Initializing ldap...failed. (28416)

    Configuration failed

    Please address the error and re-run /opt/zimbra/libexec/zmsetup.pl to
    complete the configuration.

    my hosts file like this


    127.0.0.1 localhost.localdomain localhost
    57.196.66.18 mail.test-domain.com mail

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by mkamal View Post
    i have fedora 13 64 (have public ip direct without NAT & without DMZ)
    and i install Zimbra Collaboration Suite Open Source Edition 7.1.3
    According to your previous thread you installed Zimbra on Fedora 11 behind a NAT router, what exactly are you doing now?

    I'll merge this with your other thread.

    Go to the Split DNS article and run all the commands in the 'Verify....' section of that article to confirm your configuration is correct - telly you exactly what's needed. If you have any problems you should also search the forums before posting, most of the questions asked have already been answered.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 24
    Last Post: 07-13-2011, 08:47 AM
  2. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM
  5. Mail send problem after upgrade
    By cutigersfan in forum Administrators
    Replies: 2
    Last Post: 05-13-2006, 06:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •