Results 1 to 1 of 1

Thread: asking help for performance issue

  1. #1
    tiger2000 is offline Elite Member
    Join Date
    May 2008
    Location
    Taiwan
    Posts
    296
    Rep Power
    7

    Default asking help for performance issue

    Dear all,

    after using zimbra 5.0.13 (FOSS) for 3 years in this > 40000 accounts environment, everything looks great except the performance.
    we don't have such kind of performance-tuning experts in our team thus i would like to seek assistance here in this forum.

    we have read the Wiki article : Performance Tuning Guidelines for Large Deployments - Zimbra :: Wiki several times, however, this article doesn't help a lot when we saw the performance graph/info, no idea where to start. The daily stat chart also doesn't have some notes to explain where's the bottleneck.

    we have collected several messages according to :
    King0770-Notes - Zimbra :: Wiki

    1. the basic system info
    2. zmmailboxd.out (collected during *high* load)
    3. pstack <jetty> result

    other hardware info:
    Dell PowerEdge 1950 (2 Quad-core CPU)
    8GB RAM
    Using HDS 2100 SAN Storage (but with SATA hard drives)

    the performance is even worse especially when someone send email to distribution list (such as: ALL@our.domain). during this time, user's webmail is almost hanging, every click will consume about several seconds to display the email contents.

    i fully understand this is tough but any message or hint to us will be highly appreciated.

    we have plans to do the following changes in the near future:
    1. upgrade to latest zcs 6.x
    2. during upgrade, we will upgrade the RAM to 16GB and change CentOS 4.8 to CentOS 5.x (64-bit)
    3. change to multi-server environment, such as 15000-user in first server and 20000-user in another server. (if it's still same after making adjustment)

    Thanks.
    Attached Files Attached Files

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LinkedIn Issue, Java Security Cert
    By drewtheglue in forum Error Reports
    Replies: 0
    Last Post: 09-08-2011, 09:07 AM
  2. zdesktop 7.0.1 and issue with second account
    By rosol in forum General Questions
    Replies: 9
    Last Post: 05-13-2011, 01:44 AM
  3. Issue with Print Size in Zimbra Web Client
    By soxfan in forum Administrators
    Replies: 0
    Last Post: 05-11-2007, 12:59 PM
  4. dns issue with suse 10.2 and issue with bind
    By zjustin in forum Installation
    Replies: 11
    Last Post: 05-06-2007, 11:18 AM
  5. Intermittent issue (issue# 5852) ?
    By nick20 in forum Installation
    Replies: 1
    Last Post: 02-08-2006, 02:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •