Results 1 to 5 of 5

Thread: Unable to access admin console

  1. #1
    Dunhamzzz is offline Junior Member
    Join Date
    Oct 2011
    Posts
    6
    Rep Power
    3

    Default Unable to access admin console

    Hi, Just spent the last few days trying to get Zimbra installed and working fresh on an Ubuntu box. Everything appears to be working fine, I can login to webmail, I have added a domain, an account to that domain and sent/recieved email all fine.

    The only problem is that I cannot access the admin console (https://mail1.xxxx.co.uk:7071/zimbraAdmin/), the connection just times out and I get a "This webpage is not available" in Chrome.

    Here is my Zimbra version: Release 7.1.3_GA_3346.UBUNTU10_64 UBUNTU10_64 FOSS edition

    Things I have tried
    • Removed all iptables, All I did was back up and then restored when it didn't work - restoring actually blocked access to the webmail too, so I've removed them again.
    • ufw disable - No effect.

    Any help would be greatly appreciated.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,476
    Rep Power
    56

    Default

    Are you behind a NAT router? If you are, have you set-up a Split DNS (you need to)? Can you telnet to that port from another PC (by IP address and url)?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Dunhamzzz is offline Junior Member
    Join Date
    Oct 2011
    Posts
    6
    Rep Power
    3

    Default

    I am unable to telnet to it from multiple locations, this just times out:

    telnet mail1.domain.co.uk 7071

    Not heard of Split DNS so no idea whether I need it or not.

  4. #4
    Dunhamzzz is offline Junior Member
    Join Date
    Oct 2011
    Posts
    6
    Rep Power
    3

    Default

    After some poking around I can see there is nothing listening on port 7071, I CAN access it locally though with telnet:

    zimbra@mail1:~$ telnet localhost 7071
    Trying 127.0.0.1...
    Connected to localhost.localdomain.
    Escape character is '^]'.
    Last edited by Dunhamzzz; 10-12-2011 at 08:38 AM.

  5. #5
    Dunhamzzz is offline Junior Member
    Join Date
    Oct 2011
    Posts
    6
    Rep Power
    3

    Default

    Disregard, it was an amazon issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can not access admin console after 5.0.2 upgrade
    By wolrah in forum Administrators
    Replies: 22
    Last Post: 02-28-2008, 09:34 PM
  2. Replies: 8
    Last Post: 02-21-2008, 09:13 PM
  3. [SOLVED] Cannot access admin console
    By hendrikv in forum Installation
    Replies: 5
    Last Post: 02-04-2008, 02:18 PM
  4. Admin Console Access?
    By mosx86 in forum Installation
    Replies: 3
    Last Post: 09-24-2007, 10:49 AM
  5. Zimbra GA-156 Unable to open Admin console
    By phoenix in forum Administrators
    Replies: 2
    Last Post: 02-07-2006, 09:50 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •