Results 1 to 3 of 3

Thread: Zimbra Basic Configuration after installtion for best Performance

  1. #1
    kirtan is offline Senior Member
    Join Date
    Aug 2010
    Posts
    65
    Rep Power
    4

    Exclamation Zimbra Basic Configuration after installtion for best Performance

    Hi Experts,

    I want now what is basic configuration after new zimbra installation for best performance,
    our requirement is configure multiple sub domain in zimbra. so what we need to do for best performance.

    Please give us a good suggestion..

    Thanks & Regards
    Kirtan Patel

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    Quote Originally Posted by kirtan View Post
    I want now what is basic configuration after new zimbra installation for best performance,
    our requirement is configure multiple sub domain in zimbra. so what we need to do for best performance.
    Your question doesn't make sense, what do you mean by "best performance'"? The answer would depend on your hardware and number of users and whether they're connecting via the Web UI, IMAP or some sort of client - you should have done some server sizing calculations before installing Zimbra. Multiple domains on the server make no difference to performance.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    Quote Originally Posted by kirtan View Post
    Thanks for reply and my this question is again zimbra is comfortable for domainkeys or not
    If i configure domainkeys for multiple subdomain its create any problem or not.
    What have these questions got to do with this thread? I've already answered this in the other thread.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 12
    Last Post: 03-23-2011, 09:39 PM
  2. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  3. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  4. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •