Results 1 to 8 of 8

Thread: Server status ( ldap_url data is stale )

  1. #1
    section1 is offline Junior Member
    Join Date
    Sep 2011
    Posts
    8
    Rep Power
    3

    Default Server status ( ldap_url data is stale )

    Hello all.... i'm new at zimbra and i am having a problem in one
    sever in our organization.
    The server in the admin panel shows all services as not running with de red X
    and in the ldap_url service(first one) says data is stale...
    but all its running ok... i search on the forums and i dont get with the answer.

    INFO:
    $ zmcontrol -v
    Release 6.0.10_GA_2692.UBUNTU10_64 UBUNTU10_64 FOSS edition.

    $ zmcontrol status
    Host host.domain.tld
    antispam Running
    ldap Running
    logger Running
    mailbox Running
    memcached Running
    mta Running
    snmp Running
    spell Running
    stats Running

    Logs looks fine

    Sep 27 13:36:05 pip zimbramon[27554]: 27554:info: 2011-09-27 13:36:01, STATUS: host.domain.tld: antispam: Running
    Sep 27 13:36:05 pip zimbramon[27554]: 27554:info: 2011-09-27 13:36:01, STATUS: host.domain.tld: ldap: Running
    Sep 27 13:36:05 pip zimbramon[27554]: 27554:info: 2011-09-27 13:36:01, STATUS: host.domain.tld: logger: Running
    Sep 27 13:36:05 pip zimbramon[27554]: 27554:info: 2011-09-27 13:36:01, STATUS: host.domain.tld: mailbox: Running
    Sep 27 13:36:05 pip zimbramon[27554]: 27554:info: 2011-09-27 13:36:01, STATUS: host.domain.tld: memcached: Running
    Sep 27 13:36:05 pip zimbramon[27554]: 27554:info: 2011-09-27 13:36:01, STATUS: host.domain.tld: mta: Running
    Sep 27 13:36:05 pip zimbramon[27554]: 27554:info: 2011-09-27 13:36:01, STATUS: host.domain.tld: snmp: Running
    Sep 27 13:36:05 pip zimbramon[27554]: 27554:info: 2011-09-27 13:36:01, STATUS: host.domain.tld: spell: Running
    Sep 27 13:36:05 pip zimbramon[27554]: 27554:info: 2011-09-27 13:36:01, STATUS: host.domain.tld: stats: Running

    what can make that the admin server status page doesn't works?
    I can provide more info if necesary
    Thanks in advance.
    Sec1

  2. #2
    soba@ukw.edu.pl is offline Special Member
    Join Date
    Jul 2011
    Posts
    146
    Rep Power
    3

    Default

    Quote Originally Posted by section1 View Post
    Hello all.... i'm new at zimbra and i am having a problem in one
    sever in our organization.
    The server in the admin panel shows all services as not running with de red X
    and in the ldap_url service(first one) says data is stale...
    but all its running ok... i search on the forums and i dont get with the answer.

    INFO:
    $ zmcontrol -v
    Release 6.0.10_GA_2692.UBUNTU10_64 UBUNTU10_64 FOSS edition.

    $ zmcontrol status
    Host host.domain.tld
    antispam Running
    ldap Running
    logger Running
    mailbox Running
    memcached Running
    mta Running
    snmp Running
    spell Running
    stats Running

    Logs looks fine

    Sep 27 13:36:05 pip zimbramon[27554]: 27554:info: 2011-09-27 13:36:01, STATUS: host.domain.tld: antispam: Running
    Sep 27 13:36:05 pip zimbramon[27554]: 27554:info: 2011-09-27 13:36:01, STATUS: host.domain.tld: ldap: Running
    Sep 27 13:36:05 pip zimbramon[27554]: 27554:info: 2011-09-27 13:36:01, STATUS: host.domain.tld: logger: Running
    Sep 27 13:36:05 pip zimbramon[27554]: 27554:info: 2011-09-27 13:36:01, STATUS: host.domain.tld: mailbox: Running
    Sep 27 13:36:05 pip zimbramon[27554]: 27554:info: 2011-09-27 13:36:01, STATUS: host.domain.tld: memcached: Running
    Sep 27 13:36:05 pip zimbramon[27554]: 27554:info: 2011-09-27 13:36:01, STATUS: host.domain.tld: mta: Running
    Sep 27 13:36:05 pip zimbramon[27554]: 27554:info: 2011-09-27 13:36:01, STATUS: host.domain.tld: snmp: Running
    Sep 27 13:36:05 pip zimbramon[27554]: 27554:info: 2011-09-27 13:36:01, STATUS: host.domain.tld: spell: Running
    Sep 27 13:36:05 pip zimbramon[27554]: 27554:info: 2011-09-27 13:36:01, STATUS: host.domain.tld: stats: Running

    what can make that the admin server status page doesn't works?
    I can provide more info if necesary
    Thanks in advance.
    Sec1
    This page refreshes after a while - a few even several minutes after the Zimbra strart.
    # ZCS 7.1.3 SLES11 SP1

  3. #3
    section1 is offline Junior Member
    Join Date
    Sep 2011
    Posts
    8
    Rep Power
    3

    Default

    Thanks for the reply
    but still i see the red X
    I can say that the "data is stale" its gone...

    How that status works ? its check the info from a
    file, ldap or what? use any internal password ? etc?

    thanks

  4. #4
    soba@ukw.edu.pl is offline Special Member
    Join Date
    Jul 2011
    Posts
    146
    Rep Power
    3

    Default

    Check your ssh access on 22 port - to zimbra host. I know - this is weird, but check your sshd_config. ;-)
    # ZCS 7.1.3 SLES11 SP1

  5. #5
    section1 is offline Junior Member
    Join Date
    Sep 2011
    Posts
    8
    Rep Power
    3

    Default

    good we have sshd running on 10022 and for example "Mails queues"
    from admin panel and its working(use ssh) ...
    but i doble check the var zimbraRemoteManagementPort
    and it has 22 i change it with the correct one... and i restart
    zmstatctl and zmloggerctl but for now its still on red ...

    i put a tcpdump on both ports to check if they make a connection but nothing for now
    for example if i check the "mails queues" i see traffic on tcpdump

    Thanks for the good hint

  6. #6
    soba@ukw.edu.pl is offline Special Member
    Join Date
    Jul 2011
    Posts
    146
    Rep Power
    3

    Default

    Check sshd_config and Zimbra wiki page. I don't remember that - probably yoy must permit root access or zimbra user access in sshd config (passwd or pam).
    # ZCS 7.1.3 SLES11 SP1

  7. #7
    section1 is offline Junior Member
    Join Date
    Sep 2011
    Posts
    8
    Rep Power
    3

    Default

    ok i found this to reproduce the problem....

    $ /opt/zimbra/bin/zmsoap -z GetServiceStatusRequest
    <GetServiceStatusResponse xmlns="urn:zimbraAdmin">
    <timezone id="America/Argentina/Buenos_Aires" displayName="Argentine Time"/>
    <status t="1317218885" service="spell" server="host.domain.tld">0</status>
    <status t="1317218885" service="ldap" server="host.domain.tld">0</status>
    <status t="1317218885" service="snmp" server="host.domain.tld">0</status>
    <status t="1317218885" service="stats" server="host.domain.tld">0</status>
    <status t="1317218885" service="mta" server="host.domain.tld">0</status>
    <status t="1317218885" service="memcached" server="host.domain.tld">0</status>
    <status t="1317218885" service="mailbox" server="host.domain.tld">0</status>
    <status t="1317218885" service="logger" server="host.domain.tld">0</status>
    <status t="1317218885" service="antispam" server="host.domain.tld">0</status>
    </GetServiceStatusResponse>

  8. #8
    section1 is offline Junior Member
    Join Date
    Sep 2011
    Posts
    8
    Rep Power
    3

    Default

    ok now its funny...i update zimbra from 6 to 7
    but still i get the fail on the services..

    stop zmlogger
    backup this dir:
    logger/db/data/
    start zmlogger

    and that re-creates the files
    then i restart zimbra and now its all working again...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. server status page in admin console shows red
    By ben1967 in forum Administrators
    Replies: 0
    Last Post: 05-12-2011, 11:14 AM
  2. Server status data is not available
    By mmgomess in forum Installation
    Replies: 14
    Last Post: 05-04-2011, 10:39 AM
  3. Server status data is not available
    By marcw in forum Installation
    Replies: 56
    Last Post: 05-02-2010, 04:09 PM
  4. Replies: 4
    Last Post: 11-14-2007, 02:19 PM
  5. Server status data is not available
    By jstrat in forum Administrators
    Replies: 8
    Last Post: 08-31-2006, 07:57 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •