Results 1 to 2 of 2

Thread: Upgrading Zimbra 6 to Zimbra 7

  1. #1
    amityash83 is offline Junior Member
    Join Date
    Sep 2011
    Posts
    5
    Rep Power
    3

    Default Upgrading Zimbra 6 to Zimbra 7

    Dear All,
    I am using Zimbra (Release 6.0.9_GA_2686.UBUNTU8 UBUNTU8 FOSS edition.) which is on Ubuntu (8.04 LTS 32 Bit) on Xen Virtual.
    and I want to Upgrade Zimbra Server (7.1.2 GA Release) on Ubuntu (10.04 LTS 64).
    I don't want to upgrade Zimbra on existing server for Fail safe.
    I had installed Zimbra (7.1.2 GA Release) which is on Ubuntu (10.04 LTS 64 Bit) which is also on Xen Virtual Server.

    Regards,
    Amit
    Regards,
    Amit

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    This isn't an installation question so I'll move it to the correct forum.

    Quote Originally Posted by amityash83 View Post
    I am using Zimbra (Release 6.0.9_GA_2686.UBUNTU8 UBUNTU8 FOSS edition.) which is on Ubuntu (8.04 LTS 32 Bit) on Xen Virtual.
    and I want to Upgrade Zimbra Server (7.1.2 GA Release) on Ubuntu (10.04 LTS 64).
    I don't want to upgrade Zimbra on existing server for Fail safe.
    I had installed Zimbra (7.1.2 GA Release) which is on Ubuntu (10.04 LTS 64 Bit) which is also on Xen Virtual Server.
    To move you Zimbra installation from a 32bit server to a 64bit server you need to follow the wiki instructions on that subject (search the wiki or the forums for those terms) , I'm assuming you wish to keep the same server configurations. If you don't want to do that, there are several (at least) threads in the forums that cover exporting and importing mail and user accounts to the new server search and red-up on those techniques.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Issues after upgrading from 6.0.10 to 7
    By rhorist in forum Administrators
    Replies: 8
    Last Post: 02-25-2011, 08:38 AM
  2. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  3. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. Replies: 16
    Last Post: 09-07-2006, 06:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •