Results 1 to 5 of 5

Thread: Upgraded to 7.1.2 - zmmtaconfig command now missing

  1. #1
    powertower is offline New Member
    Join Date
    Sep 2011
    Posts
    3
    Rep Power
    3

    Default Upgraded to 7.1.2 - zmmtaconfig command now missing

    We were using this command to force propagate entries from salocal.cf.in to salocal.cf.

    ~/libexec/zmmtaconfig antispam

    Seems the command no longer exists in 7.1.2. Has it been replaced?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    Quote Originally Posted by powertower View Post
    We were using this command to force propagate entries from salocal.cf.in to salocal.cf.
    You don't need to do that, it should be done automatically.
    Last edited by phoenix; 09-08-2011 at 06:45 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    powertower is offline New Member
    Join Date
    Sep 2011
    Posts
    3
    Rep Power
    3

    Default

    Quote Originally Posted by phoenix View Post
    You don't need to do that, it's done automatically.
    Neither of our Zimbra servers automatically do this.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    Quote Originally Posted by powertower View Post
    Neither of our Zimbra servers automatically do this.
    By 'automatically' I mean when you restart the Zimbra services, in any case you can restart the antispam service with it's own command - why are you not doing that? To answer your original question, the zmmtaconfig command was removed in ZCS 7.x and replaced by zmconfigd.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    powertower is offline New Member
    Join Date
    Sep 2011
    Posts
    3
    Rep Power
    3

    Default

    Worked great. I seldom have to modify the salocal file. If it was more frequent, I would spend time resolving the automatic update from salocal.cf.in -> salocal.cf

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 48
    Last Post: 09-18-2012, 08:49 AM
  2. Replies: 2
    Last Post: 08-29-2011, 07:04 AM
  3. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 04:58 AM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  5. Installation on FC3 under Xen
    By andreground in forum Installation
    Replies: 9
    Last Post: 11-14-2005, 10:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •