Results 1 to 5 of 5

Thread: Go back to previous release?

  1. #1
    i2ambler is offline Special Member
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default Go back to previous release?

    We are running 6.0.14 up from 6.0.13 and are now experiencing huge performance issues. Funny - 6.0.14 was supposed to fix performance issues. However, now the mailstores are practically unusable with java eating all of the cpu and putting the servers into a load of 50-80. That means 4000 users are unable to access email.

    any ideas how I could go back to 6.0.13?? or why suddenly we are loaded up like this?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by i2ambler View Post
    any ideas how I could go back to 6.0.13??
    Restoring a backup would be the only way, do not attempt to downgrade.

    Quote Originally Posted by i2ambler View Post
    ... or why suddenly we are loaded up like this?
    Not really without any more information. Why have you not upgraded to ZCS 7.x?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    i2ambler is offline Special Member
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default

    From what I understand performance decreases slightly when upgrading to 7.x. The last thing we need is another performance decrease. Our production servers are running at

    11:00:50 up 25 min, 2 users, load average: 51.71, 32.66, 18.00

    11:02:53 up 27 min, 2 users, load average: 60.96, 40.97, 22.83


    That is absolutely ridiculous, and unusable. Ive had a ticket open with support for weeks and their suggestion to fix previous unstable performance was to upgrade. Now its not just unstable - its unusable. We are in production with thousands of users.

  4. #4
    Kidoucorp is offline Active Member
    Join Date
    Aug 2010
    Posts
    40
    Rep Power
    4

    Default

    Upgrading from 6.0.12 to 7.1.2 reduced my average load from 0.7-0.8 to 0.3-0.4

    (Ubuntu 10.04 64).

    If you want to downgrade : Make a fresh install of Zimbra (Or restore your last full backup on another server), make this new server primary, and then use imapsync for syncing missing mails from old server to new.

  5. #5
    ple
    ple is offline Loyal Member
    Join Date
    Jan 2009
    Location
    Houston, TX
    Posts
    99
    Rep Power
    6

    Default Performance issue with 6.0.14

    @i2ambler, did you figure out the work-around-solution for the performance issue? I'm planning to upgrade from 6.0.9 to 6.0.14 soon. Please advise.
    Thanks,
    PL

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 03-10-2011, 12:26 AM
  2. loops back to myself
    By cubitus91 in forum Installation
    Replies: 16
    Last Post: 05-12-2008, 12:49 PM
  3. where are the .10 release notes?
    By bbarnett in forum Installation
    Replies: 5
    Last Post: 01-14-2008, 06:43 AM
  4. 4.5.8 GA Release Available - Release Notes?
    By greenrenault in forum Installation
    Replies: 5
    Last Post: 10-05-2007, 11:46 AM
  5. Confusion on Bugs Fixed in New Release
    By soxfan in forum Administrators
    Replies: 6
    Last Post: 03-30-2007, 01:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •