Results 1 to 3 of 3

Thread: Strange ClamAV shutdown in Zimbra 4.0.3

  1. #1
    trapanator's Avatar
    trapanator is offline Loyal Member
    Join Date
    Oct 2006
    Posts
    78
    Rep Power
    8

    Default Strange ClamAV shutdown in Zimbra 4.0.3

    Tonight ClamAV shutdowned with no reason. All I can show is this particular section of the log:

    Oct 31 03:09:19 localhost postfix/smtpd[28411]: B8D362F34E: client=domain.com[192.168.8.4]
    Oct 31 03:09:19 localhost postfix/cleanup[28416]: B8D362F34E: message-id=<a0d75297e1e009c4b2e8683fd9f0d43f@www.testing.n et>
    Oct 31 03:09:19 localhost postfix/qmgr[21668]: B8D362F34E: from=<zzzz@testing.net>, size=11121, nrcpt=1 (queue active)
    Oct 31 03:09:19 localhost postfix/smtpd[28411]: disconnect from domain.com[192.168.8.4]
    Oct 31 03:09:19 localhost amavis[21591]: (21591-01) ESMTP::10024 /opt/zimbra/amavisd/tmp/amavis-20061031T030919-21591: <zzzz@testing.net> -> <mail@z.domain.com> SIZE=11121 Received: from z.domain.com ([127.0.0.1]) by localhost (z.domain.com[127.0.
    0.1]) (amavisd-new, port 10024) with ESMTP for <mail@z.domain.com>; Tue, 31 Oct 2006 03:09:19 +0100 (CET)
    Oct 31 03:09:19 localhost amavis[21591]: (21591-01) Checking: DgKIYilYG1nt [192.168.8.4] <xxxx@testing.net> -> <z.domain.com>
    Oct 31 03:09:19 localhost amavis[21591]: (21591-01) ClamAV-clamd: Can't connect to INET socket 127.0.0.1:3310: Connection refused, retrying (1)
    Oct 31 03:09:20 localhost amavis[21591]: (21591-01) (!) ClamAV-clamd: Can't connect to INET socket 127.0.0.1:3310: Connection refused, retrying (2)
    Oct 31 03:09:26 localhost amavis[21591]: (21591-01) (!!) ClamAV-clamd av-scanner FAILED: Too many retries to talk to 127.0.0.1:3310 (Can't connect to INET so
    cket 127.0.0.1:3310: Connection refused) at (eval 45) line 268.
    Oct 31 03:09:26 localhost amavis[21591]: (21591-01) (!!) WARN: all primary virus scanners failed, considering backups
    Oct 31 03:09:26 localhost amavis[21591]: (21591-01) (!!) TROUBLE in check_mail: virus_scan FAILED: virus_scan: ALL VIRUS SCANNERS FAILED: ClamAV-clamd av-sca
    nner FAILED: Too many retries to talk to 127.0.0.1:3310 (Can't connect to INET socket 127.0.0.1:3310: Connection refused) at (eval 45) line 268.
    Oct 31 03:09:26 localhost amavis[21591]: (21591-01) (!) PRESERVING EVIDENCE in /opt/zimbra/amavisd/tmp/amavis-20061031T030919-21591
    Oct 31 03:09:27 localhost postfix/smtp[28418]: B8D362F34E: to=<mail@z.domain.com>, relay=127.0.0.1[127.0.0.1], delay=7, status=deferred (
    host 127.0.0.1[127.0.0.1] said: 451 4.5.0 Error in processing, id=21591-01, virus_scan FAILED: virus_scan: ALL VIRUS SCANNERS FAILED: ClamAV-clamd av-scanner
    FAILED: Too many retries to talk to 127.0.0.1:3310 (Can't connect to INET socket 127.0.0.1:3310: Connection refused) at (eval 45) line 268. (in reply to end
    of DATA command))
    Oct 31 03:10:02 localhost zimbramon[28479]: 28479:info: 2006-10-31 03:10:01, QUEUE: 11 1
    Oct 31 03:10:02 localhost zimbramon[28484]: 28484:info: 2006-10-31 03:10:01, DISK: z.domain.com: dev: /dev/hda1, mp: /boot, tot: 3753, avail:
    3489

  2. #2
    rsharpe is offline Elite Member & Volunteer
    Join Date
    Nov 2005
    Location
    London, ON
    Posts
    255
    Rep Power
    9

    Default

    The only time I've seen an error like that is when the server looses contact with LDAP, a simple restart and all is better.

    Is this the first time its happened?

  3. #3
    trapanator's Avatar
    trapanator is offline Loyal Member
    Join Date
    Oct 2006
    Posts
    78
    Rep Power
    8

    Default

    Quote Originally Posted by rsharpe
    The only time I've seen an error like that is when the server looses contact with LDAP, a simple restart and all is better.

    Is this the first time its happened?
    No, LDAP was up and running. I restarted ClamAV and all was going fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  2. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  3. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM
  4. Logger
    By jholder in forum Installation
    Replies: 24
    Last Post: 03-31-2006, 11:50 AM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •