Results 1 to 2 of 2

Thread: Configuration problem - smtpd_milters

  1. #1
    prosmart is offline Member
    Join Date
    May 2009
    Location
    Sydney, Australia
    Posts
    10
    Rep Power
    6

    Default Configuration problem - smtpd_milters

    Hi

    We're currently evaluating Zimbra on behalf of one of our customers.

    We need to implement MIMEdefang for some previously written email handling. I understand that we need to use "smptd_milters" and give it the value of "unix:/var/spool/MIMEdefang/mimedefang.sock".

    So far I have tried setting this variable using both postconf and zmlocalconfig. After that the output of both these commands show that the variable is indeed set. However, as soon as issue a "postfix reload" the variable is reset and postconf shows that it is blank again.

    Where can I set this value so that it:
    • Survives a postfix reload (or similar) and
    • Survives a Zimbra update?

    I'm presuming that variable from zmlocalconfig should be somehow included (but are obviously not) in the configuration.

    Would appreciate any input - save me groping around in the dark.

    Thanks and Regards

    Nigel.

  2. #2
    prosmart is offline Member
    Join Date
    May 2009
    Location
    Sydney, Australia
    Posts
    10
    Rep Power
    6

    Default

    Solved. I edited the zmmta.cf and added the smtpd-milters info in there. It survived reloads and reboots so it will serve for the length of the eval.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 06:53 AM
  2. Missing Email Problem
    By prox in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 03-16-2008, 10:01 PM
  3. Samba Posix account configuration problem
    By audi in forum Administrators
    Replies: 4
    Last Post: 08-16-2007, 12:22 AM
  4. Installation Problem - Possibly LDAP
    By geroshea in forum Installation
    Replies: 5
    Last Post: 03-16-2007, 04:47 AM
  5. ldap pasword problem
    By jasonwillis in forum Installation
    Replies: 15
    Last Post: 03-15-2006, 08:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •