Results 1 to 4 of 4

Thread: memory usage is growing after upgrade to zcs 6.014

  1. #1
    igaidamak is offline Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Rep Power
    5

    Default memory usage is growing after upgrade to zcs 6.014

    Hi there, memory usage is growing on ZCS after upgrade to 6.014 from 6.08
    The server performance was extremely slow, barely can work with it.
    5.5GB of SWAP was in use. We add more RAM to it from 4GB to 16GB

    For 12 hours of usage it grow from 4GB to 11.5 GB and it still growing.

    Is that how it should be?

    Code:
       total       used       free     shared    buffers     cached
    Mem:         16071      11425       4645          0        313       4445
    -/+ buffers/cache:       6666       9404
    Swap:        23415          0      23415
    Is that a memory leak?
    Thank you in advanced for reply.

    Best,

    igaidamak.
    Last edited by phoenix; 08-16-2011 at 07:15 AM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by igaidamak View Post
    Code:
       total       used       free     shared    buffers     cached
    Mem:         16071      11425       4645          0        313       4445
    -/+ buffers/cache:       6666       9404
    Swap:        23415          0      23415
    Is that a memory leak?
    Doesn't the highlighted section show zero use of swap or am I missing something? Linux will use RAM for storage in preference to HD.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    zakai is offline Member
    Join Date
    Jun 2008
    Posts
    10
    Rep Power
    6

  4. #4
    igaidamak is offline Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Rep Power
    5

    Default

    Thank you for your reply. Yes your right as it's a bit different memory usage then in windows environment.
    Best,

    Ig.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 02:16 PM
  2. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  3. MySQL errors
    By mludwig in forum Administrators
    Replies: 1
    Last Post: 07-11-2011, 03:40 AM
  4. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  5. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •