Results 1 to 3 of 3

Thread: Zimbra Hackked

  1. #1
    aspiro is offline Junior Member
    Join Date
    Oct 2010
    Posts
    6
    Rep Power
    4

    Default Zimbra Hackked

    Hi I really need some help with this. We have been running zimbra without a problem for the last year or so. Today I started to get complaints that we were not being received or sent (no error messages, emails just never arrived).

    I took a look at the email queues and I had 6000 deffered, 4000 incoming and about 20000 active.

    I have stopped postfix, and blocked all access to the zimbra server at the firewall level.

    I really need help in determining my next steps.


    Thanks in advance...

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    I'd suggest you start with some of the following threads:

    site:zimbra.com +"compromised account" - Yahoo! Search Results
    Hacked account sending spam
    site:zimbra.com +hacked - Yahoo! Search Results

    You need to determine if it's a compromised account and perhaps implement strong password settings for Zimbra accounts.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    aspiro is offline Junior Member
    Join Date
    Oct 2010
    Posts
    6
    Rep Power
    4

    Default

    Hi and thanks for your help.

    I ran some tests and it looks like I had accidently configured zimbra as an open relay. I undid what I did about a month ago and voila relaying stopped.


    Thanks again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra Admin Interface issue
    By Jack_Redington in forum Administrators
    Replies: 9
    Last Post: 08-04-2012, 04:51 AM
  2. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •