Results 1 to 7 of 7

Thread: problem to send email in the same domain ??

  1. #1
    hassen.88 is offline New Member
    Join Date
    Aug 2011
    Posts
    4
    Rep Power
    4

    Default problem to send email in the same domain ??

    i install zimbra 7.1.1 in my local home .
    andi i give it the some domain with my external domain
    i can't send émail from my local domain to the external domain(i use the some domain) but i can send email to differnet domain (ex:gmail,hotmail) ??
    can you help me please ??

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Quote Originally Posted by hassen.88 View Post
    i install zimbra 7.1.1 in my local home .
    andi i give it the some domain with my external domain
    i can't send émail from my local domain to the external domain(i use the some domain) but i can send email to differnet domain (ex:gmail,hotmail) ??
    can you help me please ??
    Did you search the forums before posting (this has been answered many times)? Make sure you have a Split DNS with correct DNS A & MX records and a valid /etc/hosts file plus the option "enable DNS Lookups" (it's on by default) is enabled
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    hassen.88 is offline New Member
    Join Date
    Aug 2011
    Posts
    4
    Rep Power
    4

    Default

    I can not send an email to an account of the same domain as my local domain but I can send to areas diffenrent
    I think the problem I use the same name of the public domain

    is there a solution to redirect outgoing mail with the same domain name to the local server and not the public server ???

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Quote Originally Posted by hassen.88 View Post
    I can not send an email to an account of the same domain as my local domain but I can send to areas diffenrent
    I think the problem I use the same name of the public domain
    No, if you don't have another mailserver then that's not the problem. Do you have an external mailserver?

    Quote Originally Posted by hassen.88 View Post
    is there a solution to redirect outgoing mail with the same domain name to the local server and not the public server ???
    See my question above.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    hassen.88 is offline New Member
    Join Date
    Aug 2011
    Posts
    4
    Rep Power
    4

    Default

    yes I have another mail server at my hosting provider whith the some domain

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Quote Originally Posted by hassen.88 View Post
    yes I have another mail server at my hosting provider whith the some domain
    It would be an idea to give full details of your configuration in your initial problem description.

    Why do you have two separate mail servers? Are you migrating to Zimbra? You still need a Split DNS (as I mentioned above) if you are behind a NAT router. Read and implement the Split Domain article.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    hassen.88 is offline New Member
    Join Date
    Aug 2011
    Posts
    4
    Rep Power
    4

    Default

    my hosting provider give me only the mail functionality
    but i need more functionality to my employer so i intall zimbra in my local
    and i whant to send/receive mail with the some domain in my zimbra

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Send Using Email Crashing Excel, Word, Powerpoint
    By jfmoore in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 02-14-2011, 07:23 PM
  2. Send from not managed domain
    By badaim in forum Administrators
    Replies: 0
    Last Post: 01-31-2011, 07:32 AM
  3. Replies: 7
    Last Post: 04-27-2009, 02:49 AM
  4. Split Domain Problem
    By rlcrow in forum Installation
    Replies: 0
    Last Post: 10-03-2007, 09:55 PM
  5. Can't send email from php
    By tanasea in forum Installation
    Replies: 2
    Last Post: 08-01-2006, 08:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •