Results 1 to 3 of 3

Thread: Forcing Zimbra to use local IP Address

  1. #1
    mscag is offline Intermediate Member
    Join Date
    Aug 2011
    Posts
    23
    Rep Power
    3

    Default Forcing Zimbra to use local IP Address

    Hi,

    I have installed Zimbra 7.1 locally on Ubuntu LTS 8.04/64 and there are a few domains on it working successfully.

    How do I force Zimbra to use the local IP address of my other domain names ? Currently Zimbra resolves the real IP numbers of my other local servers and not the local IP, as a result, our firewall prevents SMTP traffic from local Zimbra towards my other local SMTP server.

    I need to be able to sent messages from local Zimbra to addressess like domain.com and lists.domain.com which are hosted on a different server, but with local IP addresses.

    I have tried modifying the /etc/hosts file but with no success.

    Regards.
    Last edited by mscag; 08-08-2011 at 03:46 AM.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    I not sure, from your description, what your problem is but I'd suggest you review the Split DNS and Split Domain articles, one or both of them seems to be what you'll need.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    mscag is offline Intermediate Member
    Join Date
    Aug 2011
    Posts
    23
    Rep Power
    3

    Default

    Hi Bill,

    I have came close to the "SplitDNS" page by coincidence just after I posted the message.

    I have installed bind9 on Zimbra and created slave zones of the related domains and everything seems to be working fine.

    Thanks for your message anyway.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  4. Replies: 16
    Last Post: 09-07-2006, 06:39 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •