Results 1 to 4 of 4

Thread: Spam Email Whitelisted

  1. #1
    akertis is offline Active Member
    Join Date
    Jul 2008
    Posts
    28
    Rep Power
    6

    Default Spam Email Whitelisted

    We are getting SPAM emails that are being tagged as WHITELISTED so even though the score is like 33 it isn't being tagged as spam. I don't have any whitelists setup so I'm not sure how it's being WHITELISTED. The email is going to user@domain.com and coming from user@domain.com. Has anyone else seen this problem with 7.1.1 ? We are running NE 7.1.1.

    Thanks!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by akertis View Post
    We are getting SPAM emails that are being tagged as WHITELISTED so even though the score is like 33 it isn't being tagged as spam. I don't have any whitelists setup so I'm not sure how it's being WHITELISTED. The email is going to user@domain.com and coming from user@domain.com. Has anyone else seen this problem with 7.1.1 ? We are running NE 7.1.1.
    Post the full headers (show original) of one of the messages.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    akertis is offline Active Member
    Join Date
    Jul 2008
    Posts
    28
    Rep Power
    6

    Default

    X-Spam-Flag: NO
    X-Spam-Score: 0
    X-Spam-Level:
    X-Spam-Status: No, score=22.276 tagged_above=-10 required=4 WHITELISTED
    tests=[BAYES_50=0.8, FSL_RU_URL=2.271, RAZOR2_CF_RANGE_51_100=0.5,
    RAZOR2_CF_RANGE_E8_51_100=1.886, RAZOR2_CHECK=0.922,
    RCVD_IN_BRBL_LASTEXT=1.449, RCVD_IN_PBL=3.335, RDNS_NONE=0.793,
    SPF_SOFTFAIL=0.665, T_SURBL_MULTI1=0.01, T_SURBL_MULTI2=0.01,
    T_SURBL_MULTI3=0.01, URIBL_AB_SURBL=4.499, URIBL_DBL_SPAM=1.7,
    URIBL_JP_SURBL=1.25, URIBL_SC_SURBL=0.568, URIBL_WS_SURBL=1.608]
    autolearn=unavailable

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Have you checked to see if there any entries in amavisd.conf for whitelisting?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GMail and Yahoo Mark Email as Spam
    By hmx_ryan in forum Administrators
    Replies: 8
    Last Post: 03-10-2011, 10:29 AM
  2. Help mail server broadcast spam
    By sh1n_b3 in forum Administrators
    Replies: 0
    Last Post: 01-19-2011, 07:44 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •