Results 1 to 3 of 3

Thread: Domain Alias Problem

  1. #1
    tonnuchimse is offline Member
    Join Date
    Aug 2011
    Posts
    13
    Rep Power
    3

    Default Domain Alias Problem

    Hello,
    I just installed ZCS 7.1.1 and Patch 7.1.1.
    My original domain is domain.com, and I create an alias domain example.com.
    But when I test by sending an email from user@abc.com to user@example.com, I can not receive any email. While I send an email from user@abc.com to user@domain.com, everything is fine.
    This is the code I create following the "Managing Domains" in Zimbra Wiki
    zmprov createAliasDomain example.com domain.com zimbraMailCatchAllForwardingAddress @domain.com
    zmprov
    md example.com zimbraMailCatchAllAddress @example.com
    md example.com zimbraMailCatchAllForwardingAddress @domain.com
    md example.com zimbraMailTransport lmtp:zimbra.domain.com
    So please help me to resolve this problem.
    Thank you very much

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,488
    Rep Power
    56

    Default

    Quote Originally Posted by tonnuchimse View Post
    So please help me to resolve this problem.
    Thank you very much
    Look in the log files to see what's happening.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    tonnuchimse is offline Member
    Join Date
    Aug 2011
    Posts
    13
    Rep Power
    3

    Default

    Oh, I've discovered the problem.
    I don't know why but my sender domain abc.com doesn't allow to send email to my alias domain why sending to original domain is ok.
    I've tried by sending email from yahoo or gmail to my alias domain, it's ok.
    So the problem is from my email system @abc.com or my DNS.
    The Zimbra's Domain Alias is ok. The problem is solved.
    Thank you phoenix for helping me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question about alias domains
    By jafo in forum Administrators
    Replies: 0
    Last Post: 07-30-2011, 07:54 AM
  2. Problem with Alias Domain
    By plan9 in forum Administrators
    Replies: 2
    Last Post: 12-01-2010, 04:46 AM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. virtual domain problem
    By alimovz in forum Administrators
    Replies: 4
    Last Post: 03-01-2007, 10:41 PM
  5. Domain Alias & Login Name
    By Bingo in forum Administrators
    Replies: 6
    Last Post: 02-02-2007, 08:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •