Results 1 to 4 of 4

Thread: Legal Intercept to Gmail as simple offline backup

  1. #1
    gtr33m is offline Loyal Member
    Join Date
    May 2008
    Location
    Melbourne, Australia
    Posts
    96
    Rep Power
    7

    Default Legal Intercept to Gmail as simple offline backup

    I'm thinking of using legal intercept to forward all mail to a single gmail account as a sort of live offsite backup.

    Is there any way to enable it for all accounts through the cli?

    Is there a way to enable it by default for new accounts, through the COS maybe?

    Is there a way to turn it off for folders such as "Junk","Contacts", etc.

    Thanks.

    Mark
    Mark Hawkins

    Medalist

  2. #2
    Tom Kenney is offline Intermediate Member
    Join Date
    Jun 2011
    Posts
    15
    Rep Power
    4

    Default

    BUMP! I also would like to know this. Got a few hundred users, and would hate to have to hand-issue the commands. I suppose I could script it, but it would be nice to have a setting.

  3. #3
    gtr33m is offline Loyal Member
    Join Date
    May 2008
    Location
    Melbourne, Australia
    Posts
    96
    Rep Power
    7

    Default

    I'm not able to connect to my server at the moment, but there was a solution that works, but from memory it only works for mail read and sent through the web interface.
    Mark Hawkins

    Medalist

  4. #4
    Tom Kenney is offline Intermediate Member
    Join Date
    Jun 2011
    Posts
    15
    Rep Power
    4

    Default

    Hi, gtr33m...

    Thanks for the reply. Actually, I have the intercept working quite well (even catches stuff saved as draft!). It's the default setting, like maybe in a COS setting, that I'm looking for.

    Cheers!

    Tom

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. legal intercept
    By michael24 in forum Administrators
    Replies: 3
    Last Post: 06-03-2012, 04:09 AM
  2. Simple backup script
    By Panchux in forum Administrators
    Replies: 0
    Last Post: 10-20-2010, 12:19 PM
  3. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  4. ZD Beta 2 for Windows crashes
    By ms2k in forum Installation Help
    Replies: 5
    Last Post: 04-12-2008, 07:51 AM
  5. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 09:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •