Results 1 to 2 of 2

Thread: GAL sync two Zimbra servers

  1. #1
    cadinor is offline Active Member
    Join Date
    Jul 2010
    Location
    Sabadell
    Posts
    38
    Rep Power
    4

    Default GAL sync two Zimbra servers

    We like show all GAL's from one server Zimbra to all domains in another server Zimbra. We mean:

    Domain in Server Zimbra1:
    domain1.com

    Domains in Server Zimbra2:
    domain11.com
    domain12.com
    domain13.com

    we like:

    Domains in Server Zimbra1:
    domain1.com show GAL's:
    domain1.com, domain11.com, domain12.com, domain13.com

    We show: GAL Sync Account - Zimbra :: Wiki but only show as configure to connect to one external LDAP, in our case Zimbra2. With this "howto" we configure that one domain in Zimbra1, show only one GAL from Zimbra2, but we like show all GAL's of all domains in the other server.

    Thanks in advanced
    Departamento ISP
    http://www.cadinor.com
    Barcelona (Spain)

  2. #2
    cadinor is offline Active Member
    Join Date
    Jul 2010
    Location
    Sabadell
    Posts
    38
    Rep Power
    4

    Default

    We create a external GAL sync and work fine.... we create a external contacts and works fine, but when we create the second external contacts show this:

    zimbra@network:~$ zmgsautil createAccount -a galsync@test2.com -n OtherExternalContactsGAL --domain test2.com -t ldap -p 1d
    Error: object with that name already exists: data source ExternalContactsGAL already contains folder /Contacts
    Departamento ISP
    http://www.cadinor.com
    Barcelona (Spain)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Issues after upgrading from 6.0.10 to 7
    By rhorist in forum Administrators
    Replies: 8
    Last Post: 02-25-2011, 08:38 AM
  2. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  3. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •