Results 1 to 2 of 2

Thread: Auto-Reply Message

  1. #1
    borngunners is offline Advanced Member
    Join Date
    Jun 2009
    Posts
    195
    Rep Power
    5

    Default Auto-Reply Message

    I am having issues with the auto-reply messages... Users will setup their auto-reply messages that will work for just a day and then it will revert back to its previous settings. I have tried to do it from the admin panel also, but it is the same thing.... It unchecks itself after saving... Please help...

  2. #2
    rosch is offline Special Member
    Join Date
    Sep 2010
    Posts
    112
    Rep Power
    4

    Default Out of office cache lifetime

    I think your auto reply is working fine but you might not be aware of the Out of office cache lifetime setting.
    In the admin console you can set this option in the member's Preferences tab.
    The default is 7 days so there is only one out-of-office-message sent a week.
    Last edited by rosch; 09-27-2011 at 08:52 AM. Reason: correcting the form
    --
    cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Lot of mails deferred
    By pigui in forum Administrators
    Replies: 17
    Last Post: 04-10-2012, 05:15 AM
  2. Away Message (out of office auto reply)
    By cpmckenzie in forum Users
    Replies: 4
    Last Post: 08-08-2011, 08:34 AM
  3. Replies: 4
    Last Post: 04-15-2011, 10:22 AM
  4. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 04:59 PM
  5. Replies: 2
    Last Post: 07-31-2007, 11:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •