Results 1 to 2 of 2

Thread: Zimbra publicKey Authentication

  1. #1
    awe
    awe is offline Junior Member
    Join Date
    Jul 2011
    Posts
    7
    Rep Power
    3

    Default Zimbra publicKey Authentication

    Hi,

    Sry if i made a double post but i can't find a really good answer: My Problem ist, that some of the Zimbra could use the publicKey Authentication and some of them not.
    In Cleartext:

    MTA could login with nopw: PROXY/LDAP
    MTA couldn't login with nopws: mailbox

    Proxy could login with nopw: LDAP
    Proxy couldn't login with nopws: mta /mailbox

    Mailbox could login with nopw: ALL

    Ldap could login with nopw: ALL

    Information:
    * MY Zimbra Version is "Release 7.1.1_GA_3196.UBUNTU10_64 UBUNTU10_64 NETWORK edition."
    * Every Server has the same OS-config (it was a template)
    * I have no extra tules
    * Made the final steps with "zmupdateauthkeys"
    * Checked the .ssh/authorized_keys with the local zimbra_identity.pub (are the same)

    Have someone the same troubles like me?!

    Kind regards
    andreas

  2. #2
    awe
    awe is offline Junior Member
    Join Date
    Jul 2011
    Posts
    7
    Rep Power
    3

    Default

    This helped me

    1.) Delete all ssh-keys & auth_keys from the zimbra user

    2.) Regenerating Keys
    To regenerate the ssh keys, on all hosts (as the zimbra user):
    zmsshkeygen

    3) To deploy the keys, on all hosts (as the zimbra user):
    zmupdateauthkeys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCS7 Beta only Listens on IPv6
    By tobru in forum Installation
    Replies: 2
    Last Post: 03-25-2011, 03:31 AM
  2. Issues after upgrading from 6.0.10 to 7
    By rhorist in forum Administrators
    Replies: 8
    Last Post: 02-25-2011, 08:38 AM
  3. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  4. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •