Results 1 to 2 of 2

Thread: Zimbra service startup error

  1. #1
    pk8302 is offline Starter Member
    Join Date
    Feb 2011
    Posts
    1
    Rep Power
    4

    Default Zimbra service startup error

    Hi to all iam anew user to this forum can any one help me for solving this problem

    Unable to determine enabled services from ldap.
    Unable to determine enabled services. Cache is out of date or doesn't exist

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,469
    Rep Power
    56

    Default

    You should update your forum profile with the output of the following command (do not post the output in this thread):

    Code:
    zmcontrol -v
    Quote Originally Posted by pk8302 View Post
    Hi to all iam anew user to this forum can any one help me for solving this problem
    The answer to that question is all over the forums (use the search function) and the wiki. It's usually caused by an invalid /etc/hosts file and/or invalid (or no) DNS A & MX records. I'm assuming you're behind a NAT router as you've not mentioned otherwise, go to the Split DNS article and fix your hosts fle and the DNS records.
    Last edited by phoenix; 07-13-2012 at 11:10 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  2. [SOLVED] I broke my server trying to optimize... HELP!
    By myriad in forum Administrators
    Replies: 9
    Last Post: 09-17-2011, 06:46 AM
  3. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  4. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  5. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •