Results 1 to 3 of 3

Thread: Amavis stoped, mails have been stucked in queue

  1. #1
    dipeshmehta is offline Special Member
    Join Date
    Jun 2010
    Location
    Rajkot, India
    Posts
    159
    Rep Power
    4

    Thumbs down Amavis stoped, mails have been stucked in queue

    Hello,

    Amavis has been stoped, server status displays - Antispam and Antivirus services not running, and mails have been stucked into queue.
    Code:
    status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    I have restarted the server, but after clearing few mails from the queue, it stopped again. Help me please to resolve the issue.

    Dipesh

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    You need to have a look in the log files for some further information about the problem. This has also been covered in the forums, did you look at some of those threads?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    dipeshmehta is offline Special Member
    Join Date
    Jun 2010
    Location
    Rajkot, India
    Posts
    159
    Rep Power
    4

    Default

    I found the cause. I removed one extension from attachment block list, and it caused stopping amavis. I was not aware about it has been stopped and mails are being queued. When I came to know after some time, there were lots of mails in diferred queue, and I couldn't find anything to restart any particular service, so I restarted the zimbra. After restart, it was working fine and mails started to clear from diferrd queue, but then I again put that extension into attachment block list, and again amavis stopped. I again restarted zimbra, and its now working fine.

    Well, I would like to know, how can I restart any particular service through admin console (or CLI) without going to restart the whole zimbra.

    Dipesh

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Delete spam mails from queue
    By sandiphw in forum Administrators
    Replies: 15
    Last Post: 11-01-2012, 10:07 AM
  2. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  4. Mails accumulating in deferred queue
    By NIRMESH KUMAR in forum Administrators
    Replies: 10
    Last Post: 03-19-2007, 12:17 AM
  5. Mails stuck in queue
    By montievv in forum Administrators
    Replies: 1
    Last Post: 08-08-2006, 07:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •