Results 1 to 2 of 2

Thread: [SOLVED] Another HSM failure...

  1. #1
    REMcycle is offline Active Member
    Join Date
    May 2008
    Posts
    37
    Rep Power
    7

    Default [SOLVED] Another HSM failure...

    Hi all,

    7.1.1 on CentOS_5. I'm running HSM to get as much mail off this system as possible since we're migrating to a supported platform soon...but about 3/4 of the way through it dies with a BlobMover error. Here's the log dump:


    2011-06-24 13:12:26,740 INFO [BlobMover] [name=user@domain.com;mid=135;] hsm - Finished moving blobs.
    2011-06-24 13:12:26,740 INFO [BlobMover] [] hsm - Finished moving blobs for all mailboxes.
    2011-06-24 13:12:26,740 ERROR [BlobMover] [] hsm - An error occurred while running BlobMover
    com.zimbra.common.service.ServiceException: system failure: Unable to copy 135:440:511[1] to volume 3
    ExceptionId:BlobMover:1308939146735:15be8c0728d393 66
    Code:service.FAILURE
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:248)
    at com.zimbra.cs.hsm.BlobMover.moveBlobsInternal(Blob Mover.java:363)
    at com.zimbra.cs.hsm.BlobMover.safeMoveBlobsInternal( BlobMover.java:283)
    at com.zimbra.cs.hsm.BlobMover.moveBlobs(BlobMover.ja va:196)
    at com.zimbra.cs.hsm.BlobMoverThread.run(BlobMoverThr ead.java:95)
    at java.lang.Thread.run(Thread.java:662)
    Caused by: java.io.FileNotFoundException: /mnt/zimbrastore/0/135/msg/0/440-511.msg (Read-only file system)
    at java.io.FileOutputStream.open(Native Method)
    at java.io.FileOutputStream.<init>(FileOutputStream.j ava:194)
    at java.io.FileOutputStream.<init>(FileOutputStream.j ava:145)
    at com.zimbra.common.util.FileUtil.copy(FileUtil.java :160)
    at com.zimbra.cs.store.file.FileBlobStore.copy(FileBl obStore.java:145)
    at com.zimbra.cs.store.file.FileBlobStore.copy(FileBl obStore.java:108)
    at com.zimbra.cs.hsm.BlobMover.moveBlobsInternal(Blob Mover.java:348)
    ... 4 more


    I've already tried reindexing the above account to no avail. I've also, in response to the FileNotFoundException, found and was able to cat 440-511.msg

    Anyone have any ideas?

  2. #2
    REMcycle is offline Active Member
    Join Date
    May 2008
    Posts
    37
    Rep Power
    7

    Default

    Hey everyone...I fixed it. Turns out for some reason that LUN mount went to read-only. I unmounted and remounted with -o rw and now the blobs are moving again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HSM failure
    By bhwong in forum Administrators
    Replies: 0
    Last Post: 06-24-2011, 09:28 AM
  2. [SOLVED] upgrade zimbra 5.0.2 32 bit to 64 bit
    By jwilson in forum Installation
    Replies: 1
    Last Post: 03-11-2008, 12:15 PM
  3. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  4. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  5. system failure: getDirectContext
    By avisser in forum Installation
    Replies: 3
    Last Post: 10-12-2005, 05:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •