Results 1 to 2 of 2

Thread: IndexDeferredItems message in mailbox.log ?

  1. #1
    tiger2000 is offline Elite Member
    Join Date
    May 2008
    Location
    Taiwan
    Posts
    296
    Rep Power
    7

    Default IndexDeferredItems message in mailbox.log ?

    Dear All,

    Could someone give some hints what this messages are for ?

    Code:
    2011-06-23 12:15:40,844 INFO  [LmtpServer-165700] [name=account@domain.name;mid=1
    942;ip=xxx.xxx.xxx.xxx;] mailbox - IndexDeferredItems(null, 29815): Deferred count 
    out of sync - found=19 in progress=0 (deferred count=20)
    2011-06-23 12:15:41,407 INFO  [LmtpServer-165700] [name=account@domain.name;mid=1
    942;ip=xxx.xxx.xxx.xxx;] mailbox - Deferred Indexing: submitted 19 items in 564ms (
    33.69/sec). (0 items failed to index).  IndexDeferredCount now at 19 NumNotSubmit
    ted= 0
    it's filed as "INFO" thus i guess it should be just fine. but just curious what's it and is there any side-effect ?

    Thanks.

  2. #2
    yutaka is offline Project Contributor
    Join Date
    Oct 2009
    Location
    Tokyo
    Posts
    113
    Rep Power
    5

    Default

    In ZCS, Indexing messages is sometimes done by batch process for better performance from my understanding.
    So when ZimbraStore recieve a message, indexing the message could be deferred and after receiving some more messages or receiving a search request from UI, bathed indexing process will be triggered.
    The log you pasted here is just saying that the process was going on at that time.

    From source code, to defer Indexing could also occur because of
    temporary message parse error too. But in that case I guess you will notice that from the log.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Lot of mails deferred
    By pigui in forum Administrators
    Replies: 17
    Last Post: 04-10-2012, 05:15 AM
  2. Replies: 0
    Last Post: 06-10-2011, 11:42 AM
  3. message cache problem
    By mikiso in forum Administrators
    Replies: 0
    Last Post: 10-20-2010, 09:48 AM
  4. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 04:59 PM
  5. Replies: 4
    Last Post: 08-10-2006, 10:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •