Results 1 to 5 of 5

Thread: Change back from external MTA to internal

  1. #1
    gbtel_rich is offline New Member
    Join Date
    May 2011
    Posts
    3
    Rep Power
    4

    Default Change back from external MTA to internal

    So we've been running Zimbra successfully for the past 2 months, connecting to an external MTA as our ISP did not have rDNS setup. They have that now and we want to switch back to the internal MTA in Zimbra. I've searched for the procedures on the forums and Wiki to do so, however, I don't think too many people have done this in the past. Any thoughts?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    Quote Originally Posted by gbtel_rich View Post
    So we've been running Zimbra successfully for the past 2 months, connecting to an external MTA as our ISP did not have rDNS setup. They have that now and we want to switch back to the internal MTA in Zimbra. I've searched for the procedures on the forums and Wiki to do so, however, I don't think too many people have done this in the past. Any thoughts?
    I assume you mean you've been using an external relay for your mail? If that's the case then remove the settings in the Admin UI for the relay, if that's not the case then please explain in a bit more detail what exactly you mean.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    gbtel_rich is offline New Member
    Join Date
    May 2011
    Posts
    3
    Rep Power
    4

    Default

    Yes, we've been using an external relay. I was going to do this but upon the initial setup of the external relay, we had to change some settings from the console. Just wanted to verify that this was not necessary before proceeding.

    Thanks,
    Rich

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    Quote Originally Posted by gbtel_rich View Post
    Yes, we've been using an external relay. I was going to do this but upon the initial setup of the external relay, we had to change some settings from the console. Just wanted to verify that this was not necessary before proceeding
    That would depend on exactly what you did.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    gbtel_rich is offline New Member
    Join Date
    May 2011
    Posts
    3
    Rep Power
    4

    Default

    Actually, it was as simple as you said. Sometimes things are really that easy.

    Thanks,
    Rich

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Migrate Zimbra 6.0.8 NE to a new Server Failed
    By danisam in forum Administrators
    Replies: 6
    Last Post: 09-08-2011, 07:19 AM
  2. MTA internal domain authentication
    By kebold in forum Administrators
    Replies: 3
    Last Post: 06-21-2011, 03:38 AM
  3. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  4. Global statistics not working
    By etiennepouliot in forum Administrators
    Replies: 1
    Last Post: 02-28-2011, 07:41 PM
  5. Internal + External Domain Questions
    By Markus23 in forum Installation
    Replies: 1
    Last Post: 01-22-2008, 11:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •