Results 1 to 2 of 2

Thread: [SOLVED] Wrong Mail From address

  1. #1
    netsyspro is offline Member
    Join Date
    Feb 2011
    Posts
    10
    Rep Power
    4

    Default [SOLVED] Wrong Mail From address

    Hello everyone,

    I have a mail account prod@domain.com.
    When the user sends a mail to another person, the receiver sees the mail coming from another email account first.lastname@domain.com.

    I have asked the user of the prod mailbox to log out & log in again, but the problem persists.
    I have also restarted Zimbra on the server, but to no avail.

    Can anyone help me to find the solution?

    Thanks in advance.

  2. #2
    netsyspro is offline Member
    Join Date
    Feb 2011
    Posts
    10
    Rep Power
    4

    Default

    OK, I suppose I had applied a canonical address before (via CLI) and that was causing the problem.
    I re-applied the correct canonical address and now everything's OK.

    Is there no way to see the current canonical address being used in the administrator's web GUI?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 03-29-2014, 01:31 PM
  2. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  3. Help mail server broadcast spam
    By sh1n_b3 in forum Administrators
    Replies: 0
    Last Post: 01-19-2011, 07:44 PM
  4. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-04-2006, 12:19 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •