Results 1 to 3 of 3

Thread: [SOLVED] S/MIME certificates 7.1.1

  1. #1
    andrea.molon is offline New Member
    Join Date
    Apr 2010
    Posts
    4
    Rep Power
    5

    Default [SOLVED] S/MIME certificates 7.1.1

    Hi, I've just set up a fresh 7.1.1 Open ed .install for test the S/MIME certificates support (a customer ask if is possible to manage S/MIME certificates).

    Edit default COS:
    S/MIME Features
    • Enable S/MIME: Enable
    • Allow end user to publish and remove S/MIME certificates: Enable

    created a new user / features are enable / Cache flushed / all service restarted.

    No change, who and where a user or admin can manage certificates?
    maybe I'm wrong or something missing?
    BR

  2. #2
    xeon is offline Advanced Member
    Join Date
    Oct 2008
    Posts
    212
    Rep Power
    6

    Default

    It is not supported yet. Zimbra added the frame work for S/MIME support, however it does not seem to be ready until 7.1.2.

  3. #3
    andrea.molon is offline New Member
    Join Date
    Apr 2010
    Posts
    4
    Rep Power
    5

    Default

    So: I'm wrong and something missing.. ok let's wait. Thanks for your answer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbea 7.1 Certificate and S/MIME Auth Support
    By mohammedking in forum Administrators
    Replies: 5
    Last Post: 09-27-2011, 01:41 PM
  2. [SOLVED] Installing existing SSL certificates (solved)
    By inigoml in forum Administrators
    Replies: 22
    Last Post: 02-24-2009, 10:32 AM
  3. Replies: 4
    Last Post: 12-14-2007, 08:25 AM
  4. Replies: 1
    Last Post: 11-05-2007, 06:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •