Results 1 to 3 of 3

Thread: [SOLVED] Combine Net Ed/OSS for mixed user base?

  1. #1
    Tom Kenney is offline Intermediate Member
    Join Date
    Jun 2011
    Posts
    15
    Rep Power
    3

    Question [SOLVED] Combine Net Ed/OSS for mixed user base?

    We are looking at using Zimbra to replace Exchange 2003. We have approximately 500 users, but only 50 use Outlook. The rest are either web access users or SMTP/POP3 users. Is there a way to combine the Net Ed and OSS to reduce the cost? It's very hard to justify $30,000 if only 10% of the user base needs Outlook functionality.

    Also, if this is not the right forum for this question, can you point me right?


    Thanks!

    TK

  2. #2
    lytledd is offline Elite Member
    Join Date
    Dec 2009
    Location
    Michigan
    Posts
    440
    Rep Power
    5

    Default

    I guess it would be possible.

    You'd had to run 2 Zimbra servers. MX would point to the outward facing Zimbra. Then you'd need a forwarding rule that says, "If this account doesn't exist on this server, sending it to the 2nd server"

    Then you'd point the majority of the users to the OSE version and the Outlook users to the Paid for version.

    NOTE: This is just off the top of my head, I have never tested.

    Doug
    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

  3. #3
    Tom Kenney is offline Intermediate Member
    Join Date
    Jun 2011
    Posts
    15
    Rep Power
    3

    Default

    Ah...thanks much for the pointers. I very much like the product, and I'm trying to convince my boss that it's worth switching from Exchange.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •