Results 1 to 3 of 3

Thread: "Find Shares..." link does nothing.

  1. #1
    mellofone is offline Junior Member
    Join Date
    Jun 2011
    Posts
    7
    Rep Power
    4

    Default "Find Shares..." link does nothing.

    Using Ubuntu 10.04 LTS:

    Release 7.1.1_GA_3196.UBUNTU10_64 UBUNTU10_64 FOSS edition.

    Whenever I click on the "Find Shares..." link, in either the Calendar or Mail, nothing happens. It used to open up a box to search, but now shows nothing. It is happening for all users, not just one. I checked the pop-up blockers, and even when completely disabled, the link still does nothing.

  2. #2
    chauvetp is offline Elite Member
    Join Date
    Apr 2008
    Location
    New Paltz, NY
    Posts
    300
    Rep Power
    7

    Default

    It appears to be happening here as well (7.1.1_GA_3196.RHEL5_64_20110527001604 RHEL5_64 NETWORK).

    If I go to Preferences->Sharing and type in the username of an account I have an unaccepted share from, it does show shares.

    I can't find an existing bug report for this on bugzilla.zimbra.com.
    ---
    Paul Chauvet
    State University of New York at New Paltz

  3. #3
    mellofone is offline Junior Member
    Join Date
    Jun 2011
    Posts
    7
    Rep Power
    4

    Default

    I opened one here:

    https://bugzilla.zimbra.com/show_bug.cgi?id=60854

    But, in a nutshell, they can't reproduce it in 7.1.2, which I assume is the new beta. However, that is not listed on their Beta Downloads page, so I guess (?) it hasn't been released yet. Either way, the bug was closed.

    Glad I'm not crazy and someone else sees this too!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 02-16-2011, 05:18 AM
  2. Create a link while composing e-mail
    By tmadden in forum Users
    Replies: 4
    Last Post: 03-19-2008, 11:54 AM
  3. Replies: 2
    Last Post: 02-08-2008, 06:23 AM
  4. How do you insert a link in an email?
    By pixelplumber in forum Users
    Replies: 5
    Last Post: 06-14-2007, 11:08 PM
  5. Replies: 5
    Last Post: 03-01-2007, 03:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •