Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 41

Thread: Outlook IMAP server UID error

  1. #31
    halley is offline Senior Member
    Join Date
    Sep 2008
    Location
    Brazil
    Posts
    50
    Rep Power
    6

    Default

    and any solution for this?
    thanks mans

  2. #32
    dballing's Avatar
    dballing is offline Intermediate Member
    Join Date
    Jun 2007
    Posts
    21
    Rep Power
    8

    Default

    For what it's worth, one of my users sees it as well, but I'm in the same boat of "I can't for the life of me tell you what they're doing that other people aren't".

    And unfortunately, the user in question has like zero tech-savvy (it's my mom) so basically it's a lot of "ugh, this message is appearing again".

  3. #33
    soba@ukw.edu.pl is offline Special Member
    Join Date
    Jul 2011
    Posts
    146
    Rep Power
    3

    Default

    I use a MS Office 2010 with Zimbra IMAP (ZCS 7.1.2) and I don't have this error (Office is up to date).

    For me, this is a MS Office problem. Propably if you use a multiple Office applicatnion for single account in the same times, you will be have this error - its normal for IMAP server and Outloock.


    Look at this post http://collaboration.hyperoffice.com...map-email.html
    Last edited by soba@ukw.edu.pl; 09-16-2011 at 11:13 AM.
    # ZCS 7.1.3 SLES11 SP1

  4. #34
    jamesbroadplace is offline Junior Member
    Join Date
    Jun 2011
    Posts
    5
    Rep Power
    4

    Default

    Quote Originally Posted by soba@ukw.edu.pl View Post
    I use a MS Office 2010 with Zimbra IMAP (ZCS 7.1.2) and I don't have this error (Office is up to date).

    For me, this is a MS Office problem. Propably if you use a multiple Office applicatnion for single account in the same times, you will be have this error - its normal for IMAP server and Outloock.


    Look at this post UID Error Message - IMAP Email
    Thanks for the workaround, we use a lot of shared folders so not having these folders changed and/or accessed at the same time is quite difficult... Does anyone have any MS documentation on this error? as we have used outlook with other IMAP servers before with multiple users of the same mailbox and never come across this before.

  5. #35
    soba@ukw.edu.pl is offline Special Member
    Join Date
    Jul 2011
    Posts
    146
    Rep Power
    3

    Default

    Quote Originally Posted by jamesbroadplace View Post
    Thanks for the workaround, we use a lot of shared folders so not having these folders changed and/or accessed at the same time is quite difficult... Does anyone have any MS documentation on this error? as we have used outlook with other IMAP servers before with multiple users of the same mailbox and never come across this before.
    I checked MS Outlook 2010 and dovecot IMAP (standard config) on multiple account access - I have the same problem, with IMAP error.

    This is probably MS Outloock problem.
    # ZCS 7.1.3 SLES11 SP1

  6. #36
    meesha is offline Senior Member
    Join Date
    Apr 2011
    Location
    Prague
    Posts
    65
    Rep Power
    4

    Default

    Same issue...

  7. #37
    Labsy is offline Elite Member
    Join Date
    Nov 2009
    Location
    Ljubljana, Slovenia
    Posts
    268
    Rep Power
    5

    Default

    For quck workaround try deleting mail from "Drafts" and "Trash" folders in both, Outlook and Webmail. My experience tells that most of issues of this type are related to one of mail items in these two folders.

  8. #38
    EvgInb is offline Junior Member
    Join Date
    Aug 2011
    Posts
    6
    Rep Power
    3

    Default

    Did any of you managed to solve this problem?
    We are having the same error message

  9. #39
    Labsy is offline Elite Member
    Join Date
    Nov 2009
    Location
    Ljubljana, Slovenia
    Posts
    268
    Rep Power
    5

    Default

    Quote Originally Posted by EvgInb View Post
    Did any of you managed to solve this problem?
    We are having the same error message
    Did you try my workaround from 1 post above?
    Zimbra on SGH dedicated hosting farm, Slovenia.
    In 2013 we announce new program of low cost SSL server certificates.

  10. #40
    jaybandz's Avatar
    jaybandz is offline Starter Member
    Join Date
    Oct 2012
    Posts
    2
    Rep Power
    2

    Default

    I am currently using MS Outlook 2010 and Zimbra Desktop 7.2.1 (build 11637) on a Windows 7 and am experiencing the same error of a UID instance though the new and old IDs reported are the same.

    This error appears to me on MS Outlook, and I might have found the culprit on my end. I synchronized each of my MS Outlook folders one-by-one and this error message only came on one of the folders (its not the trash bin or deleted items). Anyway, applying the same solution of deleting the folder and re-creating it seems to have solved the issue.

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] I broke my server trying to optimize... HELP!
    By myriad in forum Administrators
    Replies: 9
    Last Post: 09-17-2011, 06:46 AM
  2. Outlook having problems connecting to Zimbra server
    By Labsy in forum Administrators
    Replies: 3
    Last Post: 03-09-2011, 12:33 PM
  3. IMAP error: unable to store IMAP message data
    By ebatte in forum Administrators
    Replies: 8
    Last Post: 04-27-2008, 09:50 PM
  4. Postfix problem
    By jimbo in forum Administrators
    Replies: 46
    Last Post: 07-23-2007, 05:24 AM
  5. Replies: 2
    Last Post: 05-24-2006, 10:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •