Here is an obvious SPAM message that never seems to go through the SPAM tagging software. I see no X-SPAM scoring in the headers. Can anyone explain why some messages get scored and others do not?

Thanks!
Tom

Return-Path: 0-can@coserv.com
Received: from mail.immartin.com (LHLO mail.immartin.com) (209.191.17.233)
by mail.immartin.com with LMTP; Wed, 25 May 2011 07:37:36 -0400 (EDT)
Received: from localhost (localhost.localdomain [127.0.0.1])
by mail.immartin.com (Postfix) with ESMTP id 9AEA3D9E00AE;
Wed, 25 May 2011 07:37:36 -0400 (EDT)
X-Virus-Scanned: amavisd-new at mail.immartin.com
Received: from mail.immartin.com ([127.0.0.1])
by localhost (mail.immartin.com [127.0.0.1]) (amavisd-new, port 10024)
with ESMTP id MaYiHBslHyQ9; Wed, 25 May 2011 07:37:35 -0400 (EDT)
Received: from telesp.net.br (189-19-120-177.dsl.telesp.net.br [189.19.120.177])
by mail.immartin.com (Postfix) with ESMTP id 8B0BED9E0079
for <resumes@martinfg.com>; Wed, 25 May 2011 07:37:35 -0400 (EDT)
Received: from 189.19.120.177 (account 0-c1540ef5ebdb@unsubsafe.com HELO oryemvnxnrsym.yuicxfg.va)
by telesp.net.br (CommuniGate Pro SMTP 5.2.3)
with ESMTPA id 240847455 for resumes@martinfg.com; Wed, 25 May 2011 08:37:34 -0300
From: <resumes@martinfg.com>
To: <resumes@martinfg.com>
Subject: Im Kate, wright me?
Date: Wed, 25 May 2011 08:37:34 -0300
MIME-Version: 1.0
Content-Type: text/plain;
charset="windows-1250"
Content-Transfer-Encoding: 7bit
X-Mailer: nlevuthbc-56
Message-ID: <7233229168.6HAUTVYW222686@plkttw.pbesjwlllrkqtv.v a>

hello!

My name is Kate, im hot russian girl, from St. Peterburg.
I like to internet meeting.(i find you mail in google)

If you are interesting to chat, meet, change photos, hot webcam talk wit me
please visit my page on site: Free Dating &mdash; International Dating Site

kisses