Results 1 to 2 of 2

Thread: Certificate error

  1. #1
    Tobo is offline New Member
    Join Date
    May 2011
    Posts
    3
    Rep Power
    4

    Default Certificate error

    I have successfully installed Zimbra Collaboration Suite Appliance. When I browse the site with IE9 and the vmware user and click on Zimbra Administration I get the following message:

    "Content was blocked because it was not signed by a valid security certificate."

    I've tried installing the certificate with no luck, the error still remains.

    Any ideas on how to fix the problem?

    Regards
    Tobo

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    Quote Originally Posted by Tobo View Post
    I've tried installing the certificate with no luck, the error still remains.
    This isn't an 'error', you're using a self-signed certificate and the answer is to either purchase a commercial certificate or import the certificate into IE.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 02:16 PM
  2. [SOLVED] I broke my server trying to optimize... HELP!
    By myriad in forum Administrators
    Replies: 9
    Last Post: 09-17-2011, 06:46 AM
  3. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  4. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM
  5. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •