Results 1 to 3 of 3

Thread: Zimbra cannot send in yahoo mail using outlook mail or windows live mail

  1. #1
    rkrojero is offline Intermediate Member
    Join Date
    Jan 2009
    Posts
    15
    Rep Power
    6

    Unhappy Zimbra cannot send in yahoo mail using outlook mail or windows live mail

    hi guys! I just want to consult you regarding outlook matter i cannot send to yahoo emails or gmail... is there anyway i can reconfigure my zimbra server?...

    Release 5.0.14_GA_2850.UBUNTU8 UBUNTU8 FOSS edition

    here is the zimbra log... Thanks in advance

    May 24 09:20:23 mail postfix/smtpd[26455]: warning: 122.52.214.34: hostname 122.52.214.34.pldt.net verification failed: Name or service not known
    May 24 09:20:23 mail postfix/smtpd[26455]: connect from unknown[122.52.214.34]
    May 24 09:20:24 mail postfix/smtpd[26455]: NOQUEUE: reject: RCPT from unknown[122.52.214.34]: 554 5.7.1 <scarface_karl@yahoo.com>: Relay access denied; from=<rp.rojero@mail.ants.ph> to=<scarface_karl@yahoo.com> proto=SMTP helo=<KARL>
    May 24 09:20:24 mail postfix/smtpd[26455]: disconnect from unknown[122.52.214.34]

  2. #2
    rkrojero is offline Intermediate Member
    Join Date
    Jan 2009
    Posts
    15
    Rep Power
    6

    Default

    Hi guys... kindly help me.. thanks

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by rkrojero View Post
    Hi guys... kindly help me.. thanks
    Did you try some of the solutions in the forums: site:zimbra.com +"Relay access denied" +solved - Yahoo! Search Results
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 12
    Last Post: 03-23-2011, 09:39 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  4. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  5. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •