Results 1 to 4 of 4

Thread: [SOLVED] Install lib32 on running Zimbra server - ubuntu 8.04

  1. #1
    browland is offline Senior Member
    Join Date
    Feb 2008
    Posts
    54
    Rep Power
    7

    Default [SOLVED] Install lib32 on running Zimbra server - ubuntu 8.04

    I need to install 32 bit libs on an existing Zimbra 6.0.12 server. I do not believe this will cause an issue with Zimbra/Ubuntu communication - due to they are just lib's. Can some verify if this is absolutely true?
    Bill Rowland MCDST MCSA MCSE

  2. #2
    browland is offline Senior Member
    Join Date
    Feb 2008
    Posts
    54
    Rep Power
    7

    Default

    I was hoping someone has accomplished this and could just post - "yeap it has been done". I feel it is a pretty simple questions, but want to see if someone has accomplished the task.
    Bill Rowland MCDST MCSA MCSE

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by browland View Post
    I need to install 32 bit libs on an existing Zimbra 6.0.12 server. I do not believe this will cause an issue with Zimbra/Ubuntu communication - due to they are just lib's. Can some verify if this is absolutely true?
    I assume you're talking about 32bit libs that are not required by Zimbra? If that's the case then they will have no effect on your Zimbra installation.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    browland is offline Senior Member
    Join Date
    Feb 2008
    Posts
    54
    Rep Power
    7

    Default

    This is what I thought, however no test server right now to test.
    Bill Rowland MCDST MCSA MCSE

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fatal: parameter "smtpd_recipient_restrictions"
    By Robin in forum Administrators
    Replies: 8
    Last Post: 12-22-2010, 05:48 AM
  2. Did I miss something? (Zimbra GA 6.0.8 on Ubuntu 10.04)
    By vpetersson in forum Installation
    Replies: 2
    Last Post: 10-26-2010, 06:29 AM
  3. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  4. [SOLVED] mysql.server not running
    By king0770 in forum Administrators
    Replies: 23
    Last Post: 07-25-2009, 03:07 PM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •