Results 1 to 5 of 5

Thread: [SOLVED] mailbox stopped

  1. #1
    jromo is offline Intermediate Member
    Join Date
    Apr 2011
    Posts
    21
    Rep Power
    4

    Default [SOLVED] mailbox stopped

    I am running Zimbra 7.0. Public IP no nat. Change the host name with:

    su - zimbra
    /opt/zimbra/libexec/zmsetservername -n <servername>

    I now get:
    antispam Running
    antivirus Running
    imapproxy Running
    ldap Running
    logger Running
    mailbox Stopped
    mysql.server is not running.
    zmmailboxdctl is not running.
    memcached Running
    mta Running
    snmp Running
    spell Running
    stats Stopped
    zmconfigd Running

    No errors in the logs. Where should I look to find the issue?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,582
    Rep Power
    57

    Default

    Quote Originally Posted by jromo View Post
    No errors in the logs. Where should I look to find the issue?
    Search the forums about why you should not have the proxy or memcahed installed and running on a single server and how you can remove them.

    Do stop posting these threads in the Installation forum, the problems you're have are not with the installation of Zimbra - I'll also move this thread to the correct forum.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    jromo is offline Intermediate Member
    Join Date
    Apr 2011
    Posts
    21
    Rep Power
    4

    Default

    Don't run the zmfixperms!

    (zmfixperms not working)
    program. It seems it has a bug and changed permissions to all kinds of stuff.

    /opt/zimbra/mysql/libexec/mysqld: Can't change dir to '/opt/zimbra/mysql-standard-5.1.55-pc-linux-gnu-i686-glibc23/var/'

    Looks like I can now start mysql.

    So I am now down to zmmailboxdctl is not running.

  4. #4
    jromo is offline Intermediate Member
    Join Date
    Apr 2011
    Posts
    21
    Rep Power
    4

    Default

    Sorry I will look where you post this issue.

    I solved it!

    Fixed the issue of no running mailbox.
    zmprov -l ms `zmhostname` zimbraLmtpBindAddress "your.server.address"

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,582
    Rep Power
    57

    Default

    Quote Originally Posted by jromo View Post
    Fixed the issue of no running mailbox.
    zmprov -l ms `zmhostname` zimbraLmtpBindAddress "your.server.address"
    You also need to remove the imapproxy and memcached - you will have problems if you don't.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mailbox Stopped zmmailboxdctl is not running.
    By chintu in forum Installation
    Replies: 1
    Last Post: 04-09-2011, 06:53 PM
  2. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  3. Replies: 14
    Last Post: 01-09-2008, 04:07 AM
  4. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM
  5. mailbox: Stopped
    By iceruam in forum Administrators
    Replies: 1
    Last Post: 08-23-2007, 09:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •