Results 1 to 5 of 5

Thread: IM issue after upgrade from zimbra 5.x to 7.1.x

  1. #1
    Moox is offline New Member
    Join Date
    May 2011
    Posts
    3
    Rep Power
    3

    Default IM issue after upgrade from zimbra 5.x to 7.1.x

    Hello everyone,

    I'm getting a particular issue on the jive IM since my company migrated from a zimbra 5.x to 7.1.x release.

    Let me explain :

    on 5.x :
    two users, A and B, used to "chat" through the IM service.
    A blocked B's messages and B blocked A's messages.
    then, B "unblocked" A, but A kept blocking B's messages.

    a few days later, we migrated to 7.1.x:
    A wants to unblock B. This feature doesnt appear on the "new" jive IM.

    It seems all is managed through mysql database called "zimbra"

    How could I make B talk to A again ?
    A can talk to B ,but cannot receive B's messages.

    Thanks for your support

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by Moox View Post
    I'm getting a particular issue on the jive IM since my company migrated from a zimbra 5.x to 7.1.x release.
    I would suggest you look to migrate to another solution for your chat server, the IM server is being removed from Zimbra in the next major release - details in the Release Notes, the forums and bugzilla.
    Last edited by phoenix; 05-11-2011 at 07:39 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Moox is offline New Member
    Join Date
    May 2011
    Posts
    3
    Rep Power
    3

    Default

    Quote Originally Posted by phoenix View Post
    I would suggest you look tomigrate to another solution for your chat server, the IM server is being removed from Zimbra in the next major release - details in the Release Notes, the forums and bugzilla.

    Sadly, it's not possible

    It leads me to the next question :
    Is there any mean to "reset" a IM account (ie delete all IM contacts / buddies, and sign up to the service as if it was a account creation) - not the mailbox, only jive / IM service.

    About the migration to another IM server:
    I'm aware of the next removal of the IM server, and it's a service used by the whole company (300+ people). We can't deploy (actually, we are not allowed) another IM service.

    Bonus question :
    Except on the mysql database "zimbra", where can I find configuration about accounts ?
    Last edited by Moox; 05-11-2011 at 05:51 AM. Reason: clearer

  4. #4
    UMDjwain is offline Trained Alumni
    Join Date
    Nov 2008
    Location
    Ann Arbor, MI
    Posts
    46
    Rep Power
    6

    Default

    There's a bug (in your case, more like a bonus feature) regarding IM and mailboxmove- if you move a mailbox between mailstores, the buddy list gets lost. You might be able to move these accounts using zmmailboxmove and just tell them to start over with fresh buddy lists.

  5. #5
    Moox is offline New Member
    Join Date
    May 2011
    Posts
    3
    Rep Power
    3

    Default

    Quote Originally Posted by UMDjwain View Post
    There's a bug (in your case, more like a bonus feature) regarding IM and mailboxmove- if you move a mailbox between mailstores, the buddy list gets lost. You might be able to move these accounts using zmmailboxmove and just tell them to start over with fresh buddy lists.
    I'll try this out, thanks for the tips

    I told the user who doesn't receive the messages to install an XMPP client (pidgin), and guess what ... it's working "out of zimbra".

    It seems to be more a problem of zimbra-webmail-interface than jive IM.

    I keep searching

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 12
    Last Post: 03-23-2011, 09:39 PM
  2. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •