Results 1 to 6 of 6

Thread: want to restrict specific local user for specific recipient only while he sending.

  1. #1
    sadiq007 is offline Special Member
    Join Date
    May 2009
    Location
    INDIA
    Posts
    104
    Rep Power
    6

    Question want to restrict specific local user for specific recipient only while he sending.

    Hi,
    I have successfully implemented to allow sending mail to specific users or domains only.
    now i want to restrict individual user while they are sending mail to specific address or domain.I mean i want that my local user1 can not send mail to xyz@somedomain.com ,while sending mail to any other domains or addresses are allowed.
    Last edited by sadiq007; 05-05-2011 at 08:03 AM. Reason: change user to local user

  2. #2
    sadiq007 is offline Special Member
    Join Date
    May 2009
    Location
    INDIA
    Posts
    104
    Rep Power
    6

    Default

    25 readers and still no reply that means this solution is not possible?
    any expert there?

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Quote Originally Posted by sadiq007 View Post
    25 readers and still no reply that means this solution is not possible?
    Does it? Perhaps people think you might have searched the forums and/or wiki for the word 'restrict'
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    sadiq007 is offline Special Member
    Join Date
    May 2009
    Location
    INDIA
    Posts
    104
    Rep Power
    6

    Default

    dear bill , this is not perfect answer, i am asking that is it possible or not?

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Quote Originally Posted by sadiq007 View Post
    dear bill , this is not perfect answer, i am asking that is it possible or not?
    You'll find the answer by following my previous comment.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    sadiq007 is offline Special Member
    Join Date
    May 2009
    Location
    INDIA
    Posts
    104
    Rep Power
    6

    Default

    sorry Bill i did not find my answer form your previous comment, can you please explain little in details what you want to say?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •