Results 1 to 5 of 5

Thread: ZCS OS 7.1 - No Send Email Later Option

  1. #1
    llokas is offline New Member
    Join Date
    Oct 2007
    Posts
    3
    Rep Power
    7

    Default ZCS OS 7.1 - No Send Email Later Option

    I've just upgraded from ZCS OS 6 to ZCS 7.1 and I can't see "Send Later option".

    In Zimbra docs I see that "Send later option" should be enabled from Admin but I cannot find that option in administration ?

    Leo

  2. #2
    Krishopper is offline Dedicated Member
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    775
    Rep Power
    9

    Default

    It needs to be enabled in the COS first
    01 Networks, LLC / Cybernetik.net
    Zimbra NE and OSS Cloud Hosting
    Shared Web Hosting
    Consulting Services

  3. #3
    llokas is offline New Member
    Join Date
    Oct 2007
    Posts
    3
    Rep Power
    7

    Default

    Quote Originally Posted by Krishopper View Post
    It needs to be enabled in the COS first
    I understand, but I can't find that option in COS

    Can you write what is exactly name in COS ?

  4. #4
    dipeshmehta is offline Special Member
    Join Date
    Jun 2010
    Location
    Rajkot, India
    Posts
    159
    Rep Power
    4

    Default

    Quote Originally Posted by llokas View Post
    I understand, but I can't find that option in COS

    Can you write what is exactly name in COS ?
    Its "Mail Send Later" under Mail Features on Features Tab.

  5. #5
    llokas is offline New Member
    Join Date
    Oct 2007
    Posts
    3
    Rep Power
    7

    Default

    Quote Originally Posted by dipeshmehta View Post
    Its "Mail Send Later" under Mail Features on Features Tab.
    there is no that option, so I perform upgrade with same version ZCS OS 7.1

    after upgrade option appear in COS. Thx

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Send Using Email Crashing Excel, Word, Powerpoint
    By jfmoore in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 02-14-2011, 07:23 PM
  2. Replies: 0
    Last Post: 02-09-2011, 10:10 PM
  3. ZCS 6.08 (x64) install fails at ldapinit
    By bastion_63 in forum Installation
    Replies: 0
    Last Post: 10-20-2010, 12:52 PM
  4. can't send email to yahoo
    By bageur in forum Installation
    Replies: 3
    Last Post: 11-23-2007, 01:11 AM
  5. I can send mail, but not receive (mac OS X 10.4.8)
    By yaxpac in forum Installation
    Replies: 4
    Last Post: 01-09-2007, 10:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •