Results 1 to 2 of 2

Thread: [SOLVED] Zimbra cant connect to zimbra :S

  1. #1
    kazabe is offline Intermediate Member
    Join Date
    Aug 2008
    Posts
    20
    Rep Power
    6

    Default [SOLVED] Zimbra cant connect to zimbra :S

    hi.

    Today we detect a very strange issue with our Zimbra server (Release 6.0.10_GA_2692.DEBIAN5_64 DEBIAN5_64 FOSS edition.)


    We cant add external account if that account are from a zimbra server. I do the test with 3 account in different zimbra servers and the error is the same.

    I can access to the pop account using telnet to the 110 port. If i add an external account with other servers (i have others with courier pop) work perfectly.

    I sniff the traffic with snort, and only show that.

    +OK pop.une.net.co Zimbra POP3 server ready
    THM
    CAPA
    +OK Capability list follows
    TOP
    USER
    UIDL
    STLS
    SASL PLAIN X-ZIMBRA
    EXPIRE 31 USER
    XOIP
    IMPLEMENTATION ZimbraInc
    .
    STLS
    +OK Begin TLS negotiation
    Zimbra Collaboration Suite1#0ZZimbra Collaboration Suite1^\0Spop.une.net.co0^^^W^M101203221857Z^W^M11 1203221857Z0<81><83>1^K0
    ^F^CU^D^F^S^BUS1^L0
    snort.log.1303240642

    And show the error attached.

    Apparently, the auth process is not working (maybe is because is trying to use TLS negotiation?).

    how can i debug the externals account configured on zimbra?

    thanks and regards
    Attached Images Attached Images

  2. #2
    kazabe is offline Intermediate Member
    Join Date
    Aug 2008
    Posts
    20
    Rep Power
    6

    Default

    hi

    the solution was upgrade t 6.0.12

    thanks and regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  2. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •