Results 1 to 2 of 2

Thread: system failure: ZimbraLdapContext

  1. #1
    j_jpr is offline Starter Member
    Join Date
    Apr 2011
    Posts
    2
    Rep Power
    4

    Default system failure: ZimbraLdapContext

    hi

    i am facing following errors while restoring

    Starting the process restore the backup files ...
    /opt/zimbra_backup_accounts/zimbra_restore_allaccounts.sh: line 11: [!: command not found
    ERROR: service.FAILURE (system failure: ZimbraLdapContext) (cause: javax.naming.CommunicationException zimbrabkp:389)
    The process lasted = 18:04:57
    ./runRestoreAll.sh: line 22: unexpected EOF while looking for matching `"'
    ./runRestoreAll.sh: line 23: syntax error: unexpected end of file

    any one plz help to get rid from this issue ...

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Update your forum profile with the output of the following command (do not post the output in this thread):

    Code:
    zmcontrol -v
    Your question actually has nothing to do with the 'Solved' thread you've added it to (and that thread is over two years old), I'll move it to a new thread. Please try and post in the correct place in future.

    Quote Originally Posted by j_jpr View Post
    i am facing following errors while restoring
    What is it you're actually trying to restore, how are you doing the restore it and why?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-13-2013, 02:36 AM
  2. ERR system failure: ZimbraLdapContext (PASS ****)
    By ruwinda in forum Administrators
    Replies: 5
    Last Post: 12-01-2010, 10:26 PM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  4. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  5. system failure: getDirectContext
    By avisser in forum Installation
    Replies: 3
    Last Post: 10-12-2005, 05:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •