Results 1 to 2 of 2

Thread: CA issues after upgrade from 6.0 to 7.0

  1. #1
    rwcanary is offline Loyal Member
    Join Date
    Jun 2007
    Rep Power

    Exclamation CA issues after upgrade from 6.0 to 7.0


    [zimbra@zmail ~]$ sudo zmcertmgr createca -new
    ** Creating /opt/zimbra/ssl/zimbra/ca/zmssl.cnf...done
    ** Creating CA private key /opt/zimbra/ssl/zimbra/ca/ca.key...done.
    ** Creating CA cert /opt/zimbra/ssl/zimbra/ca/ca.pem...done.
    [zimbra@zmail ~]$ sudo zmcertmgr deployca
    ** Importing CA /opt/zimbra/ssl/zimbra/ca/ca.pem into CACERTS...done.
    ** Saving global config key zimbraCertAuthorityCertSelfSigned...done.
    ** Saving global config key zimbraCertAuthorityKeySelfSigned...done.
    ** Copying CA to /opt/zimbra/conf/ca...done.
    unable to load certificate
    9355:error:0906D06C:PEM routines:PEM_read_bio:no start lineem_lib.c:648:Expecting: TRUSTED CERTIFICATE
    [zimbra@zmail ~]$ sudo zmcertmgr deploycrt self -new
    Can't deploy cert for -new. Unknown service.

    Has anyone seen this before, or perhaps have an idea of why it is happening?
    Robert Canary
    OCDirect Electrical-Datacomm

  2. #2
    folioguru is offline Partner (VAR/HSP)
    Join Date
    May 2007
    Los Angeles, California
    Rep Power


    I have just run into this same error message doing the deploy before upgrade.

    Am a bit concerned to try the upgrade without a valid certificate first. However, our 6.0.12 is running fine.
    Mark A. Fien
    The FIEN Group, LLC

    ** Murphy was an optimist ***

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 02:16 PM
  2. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  3. Database Errors
    By BigBirdy in forum Administrators
    Replies: 6
    Last Post: 03-24-2011, 01:06 PM
  4. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  5. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts