Results 1 to 6 of 6

Thread: Changed ISP now ZCS doesn't receive messages

  1. #1
    ukturtle is offline Senior Member
    Join Date
    Mar 2011
    Location
    Gloucestershire, England
    Posts
    70
    Rep Power
    4

    Default Changed ISP now ZCS doesn't receive messages

    I used to be with BT but today I changed to Plusnet. My reason for changing is to get better customer service but more importantly to get a fixed IP.

    I have a domain (brynjellis.me.uk) registered with HostingUK and I've changed all my DNS entries to point to my new static IP.

    The trouble is now I'm not receiving any emails to my Zimbra account from any external accounts. I can receive from ZCS account to ZCS account but not from my work email or Gmail for example. I can send from ZCS account to my work or Gmail account though!

    Weird! I've already changed my forwarder in my /etc/bind/named.conf.options file but it still doesn't work.

    Any ideas please?

  2. #2
    rsw686 is offline Active Member
    Join Date
    Feb 2009
    Posts
    41
    Rep Power
    6

    Default

    The MX record for brynjellis.me.uk points to brynjellis.homedns.org. When I try to connect on port 25 to brynjellis.homedns.org it just times out. Check that brynjellis.homedns.org is pointed to the correct IP. Also check your firewall to make sure you are allowing port 25.

  3. #3
    ukturtle is offline Senior Member
    Join Date
    Mar 2011
    Location
    Gloucestershire, England
    Posts
    70
    Rep Power
    4

    Default

    Thank you. I thought I'd checked that. It's set correctly now. However, it's still not working it seems. I'm not using port 25, I'm using SSL so port 443 which I can telnet to using:

    telnet imap.brynjellis.me.uk 443

  4. #4
    liverpoolfcfan's Avatar
    liverpoolfcfan is offline Outstanding Member
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    712
    Rep Power
    6

    Default

    You are using port 443 to connect to the web client. However, when other mail servers want to send mail to your server, they need to use port 25 to send it to your server. SMTP works on port 25.

  5. #5
    raj's Avatar
    raj
    raj is offline Moderator
    Join Date
    Oct 2005
    Location
    USA, Canada and India
    Posts
    777
    Rep Power
    10

    Default

    TCP ports needed by Zimbra

    Ports - Zimbra :: Wiki


    Raj
    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

  6. #6
    ukturtle is offline Senior Member
    Join Date
    Mar 2011
    Location
    Gloucestershire, England
    Posts
    70
    Rep Power
    4

    Default

    Excellent. Thank you very much fro your help. It was port 25 that wasn't allowed through my firewall. I didn't realise it used it. My apologies.

    Just one quick further question, I should be able to change my HostingUK DNS entries to use my static IP now shouldn't I instead of using a DynDNS domain name? Normally the DynDNS domain name would be OK but for some reason it keeps changing even though my IP address isn't changing so I'd like to use the static IP instead.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  3. 5.0 Install tasks
    By JoshuaPrismon in forum Installation
    Replies: 2
    Last Post: 06-06-2007, 12:18 PM
  4. httpd resident in memory but not accessible
    By AlexanderH in forum Installation
    Replies: 3
    Last Post: 05-11-2007, 09:19 AM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •