Results 1 to 2 of 2

Thread: Disable annoying "Subject: BANNED contents (.exe,.exe-ms,document.exe) in mail FROM"

  1. #1
    rokka is offline Member
    Join Date
    Dec 2009
    Rep Power

    Default Disable annoying "Subject: BANNED contents (.exe,.exe-ms,document.exe) in mail FROM"

    Subject: BANNED contents (.exe,.exe-ms,document.exe) in mail FROM [] <>
    From: "Content-filter at" <>
    Date: Sat, 9 Apr 2011 09:38:52 -0400 (EDT)
    To: <>

    No viruses were found.

    Banned name: .exe,.exe-ms,document.exe
    Content type: Banned

    How can I disable it?

    zmprov getconfig zimbraVirusWarnRecipient
    zimbraVirusWarnRecipient: FALSE

    There must be another option.


  2. #2
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Berkeley, CA
    Rep Power


    Please add your Zimbra version to your profile. See my sig for how to do this.

    If you have a recent version of Zimbra (at least 6), just go into admin console and do Configuration > Global Settings > AS/AV and then under Antivirus settings, turn OFF "send notification to recipient".

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts