Results 1 to 2 of 2

Thread: zcs 5.0.9 to zcs 7.1.0 upgrade hangs

  1. #1
    pnunn is offline Junior Member
    Join Date
    Aug 2010
    Melbourne Australia
    Rep Power

    Default zcs 5.0.9 to zcs 7.1.0 upgrade hangs

    Is there any reason zcs 7.1.0 will hang an on "starting mysql" for about 20 minutes before I killed it and tried again...

    This is now holding me up as I'm trying to do a 32 to 64 transition and an upgrade in a vm.



  2. #2
    RokaSecurity is offline Beginner Member
    Join Date
    May 2011
    Rep Power

    Default Same problem from 7.0.0 to 7.0.1

    I am having the same problem upgrading from 7.0.0 to 7.0.1. I tracked the problem down to the script. In it the mysqladmin status has to get an ok status back, but it times out. It works if I run it manually specifying the port for zimbra mysql.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  2. Database Errors
    By BigBirdy in forum Administrators
    Replies: 6
    Last Post: 03-24-2011, 01:06 PM
  3. [SOLVED] Zimbra 7.0.1 Database Issue after upgrade
    By n.bochev in forum Administrators
    Replies: 3
    Last Post: 03-16-2011, 01:07 AM
  4. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  5. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts