Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: [SOLVED] AD Users cannot login

  1. #1
    acelmanaged is offline Member
    Join Date
    Mar 2011
    Location
    Daresbury, England
    Posts
    12
    Rep Power
    4

    Default [SOLVED] AD Users cannot login

    Hi,

    My test environment is a VMWare Workstation with three virtual machines.
    1. Windows 2008 AD Server
    2. RedHat 6 ZCS Server
    3. Windows 7 Client

    I have configured authentication for the domain and managed to create two users in ZCS and link them to the users in AD fine.

    However when my users try to either navigate to the Webclient or by using Zimbra desktop they are unable to log in to the account using any combination of username/email addresses.

    If I am logged on as admin I am able to click the View Mail button to see their inbox.

    I have logged a support request with Zimbra for this however they are researching the problem and time is ticking away on my trial.

    Any additional help would be greatly appreciated

  2. #2
    zolty is offline Intermediate Member
    Join Date
    Mar 2011
    Posts
    16
    Rep Power
    4

    Default

    1. what do you have written in user settings in field external ldap account ?
    2. have u sucesfully configured external authentication ?
    3. did you pass authentication test during configuration ?

  3. #3
    acelmanaged is offline Member
    Join Date
    Mar 2011
    Location
    Daresbury, England
    Posts
    12
    Rep Power
    4

    Default

    Quote Originally Posted by zolty View Post
    1. what do you have written in user settings in field external ldap account ?
    2. have u sucesfully configured external authentication ?
    3. did you pass authentication test during configuration ?
    1. How do I check this sorry? Bit of a newb I'm afraid.

    2. Yes succesfully configured and...
    3. Pass test successfully

  4. #4
    zolty is offline Intermediate Member
    Join Date
    Mar 2011
    Posts
    16
    Rep Power
    4

    Default

    ad1.
    choose account -> Edit
    Look in Password section

  5. #5
    acelmanaged is offline Member
    Join Date
    Mar 2011
    Location
    Daresbury, England
    Posts
    12
    Rep Power
    4

    Default

    Quote Originally Posted by zolty View Post
    ad1.
    choose account -> Edit
    Look in Password section
    Oh that bit! Here you go:

    ou=martinb,ou=Users,dc=acel,dc=co

    Is the "ou=martinb" correct?

  6. #6
    zolty is offline Intermediate Member
    Join Date
    Mar 2011
    Posts
    16
    Rep Power
    4

    Default

    try to write there:
    martinb@acel.co

    Just to make sure:
    martinb is your user in AD ? and acel.co is your Domain ?

  7. #7
    acelmanaged is offline Member
    Join Date
    Mar 2011
    Location
    Daresbury, England
    Posts
    12
    Rep Power
    4

    Default

    Quote Originally Posted by zolty View Post
    try to write there:
    martinb@acel.co

    Just to make sure:
    martinb is your user in AD ? and acel.co is your Domain ?
    The username is martinb and acel.co is my domain.

    Just for reference I have tried the following:

    uid=martinb
    ou=martinb
    uid=martinb@acel.co
    userPrincipalName=martinb@acel.co

    However when I try what you suggest on its own it works when I type the whole email address in i.e: martin.ball@acel.co is this the correct behaviour as I would really like to just have to type the username i.e: martinb?

  8. #8
    zolty is offline Intermediate Member
    Join Date
    Mar 2011
    Posts
    16
    Rep Power
    4

    Default

    so when you typed martin.ball@acel.co it works ?
    check again whast is your username in Active Directory...in my opinion it is martin.ball

    can you login to windows on
    useR: martinb@acel.co
    pass: your password

    ?

  9. #9
    acelmanaged is offline Member
    Join Date
    Mar 2011
    Location
    Daresbury, England
    Posts
    12
    Rep Power
    4

    Default

    Quote Originally Posted by zolty View Post
    so when you typed martin.ball@acel.co it works ?
    check again whast is your username in Active Directory...in my opinion it is martin.ball

    can you login to windows on
    useR: martinb@acel.co
    pass: your password

    ?
    WebMail

    martin.ball@acel.co = Works
    martin.ball = Works
    martinb@acel.co = Does not work
    martinb = Does not work

    Active Directory

    Username: martinb

    I can log onto windows using

    UN: martinb@acel.co
    PW: password

  10. #10
    zolty is offline Intermediate Member
    Join Date
    Mar 2011
    Posts
    16
    Rep Power
    4

    Default

    you must have miss understood me.

    i want you to write martinb@acel.co in zimbra administration in your account settings in field externat LDAP account to authentication (it is in Password section).

    then try to login as user martin.ball (as i suppose it is your email address) with password from AD in WebMail

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Login showing wrong users email
    By gfdos.sys in forum Administrators
    Replies: 10
    Last Post: 04-08-2008, 08:13 AM
  2. [SOLVED] Export users, last login, cos and quota
    By NOZIL in forum Administrators
    Replies: 2
    Last Post: 10-16-2007, 07:39 PM
  3. Can Ldap autheticate user's system login
    By bylong in forum Installation
    Replies: 6
    Last Post: 07-04-2007, 09:01 PM
  4. get a login user's phone number from GAL
    By Yokomie in forum Zimlets
    Replies: 0
    Last Post: 04-16-2007, 12:21 AM
  5. Replies: 7
    Last Post: 04-14-2006, 01:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •