Results 1 to 5 of 5

Thread: Droid - syncing

  1. #1
    Krishopper is offline Dedicated Member
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default Droid - syncing

    Hello,

    I have a couple users syncing their Droid devices with Zimbra using ActiveSync. They haven't made any complaints about it until after I upgraded to 7.0, and how they are reporting that random emails are not getting synced. For example, one had an email that had synced at around 7am this morning, and received 9 additional emails between 7am and 2pm within Outlook (using ZCO for connecting Outlook). Only two of the messages made it to the Droid. Another has an entire 5-day gap when no messages were synced, yet new ones are coming in once again.

    Has anyone else seen anything weird like this? Does anyone have any suggestions on what might be the issue or where to look?
    01 Networks, LLC / Cybernetik.net
    Zimbra NE and OSS Cloud Hosting
    Shared Web Hosting
    Consulting Services

  2. #2
    In_The_Ville is offline Special Member
    Join Date
    Apr 2008
    Location
    Catonsville MD
    Posts
    101
    Rep Power
    7

    Default

    Quote Originally Posted by Krishopper View Post
    Hello,

    I have a couple users syncing their Droid devices with Zimbra using ActiveSync. They haven't made any complaints about it until after I upgraded to 7.0, and how they are reporting that random emails are not getting synced. For example, one had an email that had synced at around 7am this morning, and received 9 additional emails between 7am and 2pm within Outlook (using ZCO for connecting Outlook). Only two of the messages made it to the Droid. Another has an entire 5-day gap when no messages were synced, yet new ones are coming in once again.

    Has anyone else seen anything weird like this? Does anyone have any suggestions on what might be the issue or where to look?

    I have about 35 users syncing Droids, including myself, on 7.0.1 and have had no issues.

  3. #3
    nosebreaker is offline Active Member
    Join Date
    Aug 2010
    Posts
    39
    Rep Power
    5

    Default

    This wasn't with Zimbra, but I've had that issue when there is a spam message with certain "junk" characters, or a blank message on the server. I've cleared it by logging into webmail and deleting the message.

  4. #4
    lytledd is offline Elite Member
    Join Date
    Dec 2009
    Location
    Michigan
    Posts
    453
    Rep Power
    5

    Default

    Quote Originally Posted by Krishopper View Post
    Hello,

    I have a couple users syncing their Droid devices with Zimbra using ActiveSync. They haven't made any complaints about it until after I upgraded to 7.0, and how they are reporting that random emails are not getting synced.
    7.0 caused issues with Droids, 7.01 was released to fix said issues.

    Doug
    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

  5. #5
    Krishopper is offline Dedicated Member
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    Quote Originally Posted by lytledd View Post
    7.0 caused issues with Droids, 7.01 was released to fix said issues.

    Doug
    Ah, sorry, I am on 7.0.1 (since March 16th), and the problems have been being reported since then.
    01 Networks, LLC / Cybernetik.net
    Zimbra NE and OSS Cloud Hosting
    Shared Web Hosting
    Consulting Services

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Old email not syncing
    By jfmoore in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 04-29-2011, 09:05 AM
  2. Zimbra and Droid Pro Set up
    By ScottOD102 in forum Mobility
    Replies: 3
    Last Post: 02-02-2011, 02:42 PM
  3. Syncing drafts with Yahoo! Mail Plus
    By edbedlam in forum General Questions
    Replies: 0
    Last Post: 11-29-2010, 03:41 PM
  4. Problem syncing
    By revaldo29 in forum Zimbra Mobile
    Replies: 3
    Last Post: 04-09-2008, 09:31 PM
  5. Problems syncing using Windows Mobile 6
    By greenrenault in forum Zimbra Mobile
    Replies: 3
    Last Post: 02-07-2008, 04:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •