Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Adjusting SMTP/milter timeout?

  1. #11
    millerdc is offline Active Member
    Join Date
    Oct 2008
    Location
    San Diego
    Posts
    48
    Rep Power
    6

    Default

    I opened a support case with Zimbra first and they qualified it as a bug.

    Bug 59217 – SMTP Milter timeout

    There has been no work on it though and no commitment to fix.

  2. #12
    gvillaran is offline Loyal Member
    Join Date
    Feb 2008
    Location
    Peru
    Posts
    94
    Rep Power
    7

    Default

    well, is a very annoying bug, multiple clients of mine use outlooks and thunderbirds and all of them have trouble when they send attachements bigger than 3MB.



    Thanks

  3. #13
    millerdc is offline Active Member
    Join Date
    Oct 2008
    Location
    San Diego
    Posts
    48
    Rep Power
    6

    Default

    Make sure you vote on the bug and leave a comment about how it is impacting you. That is the only way we can get it fixed at this point.

    It really is interesting that there has not been that much complaining about this issue. Either not that many people use Fat email clients outside their fast LAN network or nobody is sending attachments..

  4. #14
    gvillaran is offline Loyal Member
    Join Date
    Feb 2008
    Location
    Peru
    Posts
    94
    Rep Power
    7

    Default

    confirmed that if you turn off the zimbra milter system goes back to normal, no problems attaching files, but i dont have distribution list security without that.

  5. #15
    renato-barbosa is offline Starter Member
    Join Date
    Nov 2011
    Posts
    2
    Rep Power
    3

    Default

    I have the same issue. Does anyone find a solution?
    If i turn off milter, messages go normaly. if turn on messages bigger then 4 MBs do not are send.
    I`ll write at the bug report.

  6. #16
    renato-barbosa is offline Starter Member
    Join Date
    Nov 2011
    Posts
    2
    Rep Power
    3

    Default

    Any News?
    Everybody still with the same problem?

  7. #17
    manolopm is offline Junior Member
    Join Date
    Jul 2011
    Posts
    6
    Rep Power
    4

    Default

    Hi:

    Seems to be a timeout between the milter server and postfix. When the cleanup server pass throught the conections it cuts off them.

    We solved it adding:

    milter_default_action=accept

    into main.cf

    Let us know if this solve it for you

  8. #18
    simonb is offline Trained Alumni
    Join Date
    Sep 2005
    Posts
    48
    Rep Power
    9

    Default

    This looks like the relavant bug report.
    Bug 59217 – SMTP Milter timeout

  9. #19
    sanjivbjoshi is offline Starter Member
    Join Date
    Nov 2011
    Posts
    1
    Rep Power
    3

    Unhappy I have same problem

    I have same problem when milter is on we are unable to send 3 to more mb attached file in outlook express

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Adjusting Timeout after RCPT
    By bsaxon in forum Administrators
    Replies: 1
    Last Post: 10-19-2010, 11:46 PM
  2. Read Timeout For Some External Email
    By sudiria in forum Installation
    Replies: 0
    Last Post: 10-04-2007, 01:56 AM
  3. Read Timeout
    By Max Ma in forum Administrators
    Replies: 1
    Last Post: 10-02-2007, 08:47 PM
  4. Zimbra Toaster Timeout
    By JamesWheatley in forum General Questions
    Replies: 1
    Last Post: 06-04-2007, 09:07 AM
  5. Replies: 13
    Last Post: 10-31-2005, 04:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •